1 Reply Latest reply: Jan 2, 2013 11:21 AM by Malignance
MrFart7 Level 1 Level 1 (0 points)

I have it manually turned off and it still does not let calls through. When I do it twice or more times this issue stops. Any solutions?


iPhone 5, iOS 6.0.2