2 Replies Latest reply: Jan 2, 2013 1:24 PM by Datschi89
Datschi89 Level 1 Level 1 (0 points)

how do i upgrade emac 10.4.11 to make it compatible with my new ipad3?


eMac iPad3, Mac OS X (10.4.11)