1 Reply Latest reply: Jan 3, 2013 3:50 AM by Bengt Wärleby
Jvandam Level 1 Level 1 (0 points)

foto.PNG


iMovie '11, Mac OS X (10.6.8)
  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Hi

     

    Error -50 paramErr  Error in user parameter list

     

    Can there be any external hard disks - if so How is/are it/they formatted ? Must be Mac OS Extended (hfs) if used for Video.

     

    UNIX/DOS/FAT32/Mac OS Exchange - works for most but not for VIDEO.

     

    What this means in Your situation is above me.

    • free space on internal boot hard disk? How much ?

     

    Video codec

    • streamingDV, AIC etc. (not .avi, .mp4, .m4v, .wmv etc as they are containers not codecs)

     

    Pictures

    • in what format ? .jpg, .bmp, .tif, else ?

     

    Audio

    • from where/what format ? iTunes, .avi, .mp3, .aiff, else ?

     

    The "com.apple.iMovie.plist" file

     

    Many users has not observed that there are TWO libraries.

    • Library - at root level

    • Library - in user/account folder - THIS IS THE ONE to look into

     

    from Luke Burns

    I fixed the problem.. but it was very, very strange. I had a very long section for credits and set the line spacing to 1.0.. for some reason this caused it. I removed it, and it worked fine. I put it back, and I couldn't preview or play the video.

     

    I don't know why that could cause that big of a problem, but it did..

     

    Klaus1

    You need more free space on your hard drive.

     

    jonorparkerjon

    After phone support from apple I ended up creating a new project and adding all 117 clips back in individually till I found out what clips flagged and would not allow me to export. I had 3 I deleted and replaced and everything works now 1hr after tedious work....

     

    Where do Your material come from

    • Camera

    • External hard disk

    • USB-memory

     

    And all are connected so that iMovie can find it ?

     

    Yours Bengt W