1 2 Previous Next 15 Replies Latest reply: Feb 2, 2013 7:39 AM by mgoitein
Hildor Level 1 Level 1 (0 points)

I changed ISP as of January 1st and for some reason my Time Capsule does not recognise the new provider. I have internet through fibre that comes to my appartment via ethernet. No modems or other devices between the ethernet connection and the Time Capsule. When I connect my MacBook to the internet via ethernet, it connects within seconds.

 

I have done several factory resets on the TC but nothing helps. The ISP works with DHCP, which should be the default on the TC after a factory reset.

 

Otherwise the TC works normaly.

 

Please help!

 

/ H

  • 1. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    If it doesn't get the IP on the wan interface.. do you need to reboot the fibre to ethernet converter.. sorry but fibre is still pretty new to me.

     

    Do the connectivity LED go on for WAN port on the TC.

     

    If not set the speed lower or try a new cable.

  • 2. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    Thanks for the quick reply. The fiber comes into our appartment house and we do not have individual converters in the appartments. All I have is an ethernet connection in the wall.

     

    The WAN-LED on the TC is on (constant green light) and when I disconnect the cable from the TC and put it in my MacBook I have an internet connection.

  • 3. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    Ok.. do you get a public IP through your system.. ??

     

    If you get a private IP in the range 10.0.x.x then the TC will not work.. it cannot route the same IP it has on the LAN side to WAN..

     

    Please post a few screen shots of the summary page.. showing the WAN IP.

     

    Much easier in v5 utility of course. Tell me if you run Mountain Lion and need v5 instead of toyland v6.

  • 4. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    I do have a public IP. Please see screen shot below of the TC in v6 utility. I tried to install Airport Utility v.5, but since I already have v 6 installed, I was nor allowed to do so.

     

    Skärmavbild 2013-01-04 kl. 09.48.35.png

    Please let me know if you need any additional information.

  • 5. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    Ok, give me a screen shot of your NAT setup.. you should be running the TC in full router mode.

  • 6. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    Here is the NAT setup.

     

    Skärmavbild 2013-01-04 kl. 15.04.54.png

    Skärmavbild 2013-01-04 kl. 15.05.32.png

  • 7. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    I do not have the option for a secondary IP range.

     

    Can you please remove that secondary range and just use the primary.

  • 8. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    OK, I have removed the guest network.

     

    Skärmavbild 2013-01-05 kl. 08.37.04.png

  • 9. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    So no improvement??

     

    You have correctly got the public ip on TC.. and you have NAT setup correctly.. I don't see any particular issues why it wouldn't work.

     

    From a computer plugged in via ethernet

     

    please open a terminal and type

     

    traceroute 8.8.8.8

     

    Just copy and paste the result in the thread. eg from mine.

    macproie-5:~ Ray$ traceroute 8.8.8.8

    traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets

    1  bigpond (192.168.2.254)  84.416 ms  96.062 ms  100.002 ms

    2  adsl1.mel.dft.com.au (203.123.69.176)  8.109 ms  8.561 ms  9.048 ms

    3  tge0-1-0-308.core0.mel.dft.com.au (203.123.72.73)  8.639 ms  9.470 ms  8.679 ms

    4  ix0.syd.eftel.com.au (202.61.186.165)  26.137 ms  21.788 ms  21.963 ms

    5  google-ix.syd.eftel.com.au (202.76.170.186)  22.593 ms  22.486 ms  22.077 ms

    6  66.249.95.226 (66.249.95.226)  23.890 ms

        66.249.95.224 (66.249.95.224)  22.950 ms

        66.249.95.226 (66.249.95.226)  22.622 ms

    7  66.249.95.233 (66.249.95.233)  22.435 ms

        66.249.95.235 (66.249.95.235)  26.508 ms  22.981 ms

    8  72.14.237.21 (72.14.237.21)  22.916 ms  22.758 ms  22.733 ms

    9  google-public-dns-a.google.com (8.8.8.8)  23.065 ms  23.254 ms  23.116 ms

    macproie-5:~ Ray$

     

    Then do a traceroute to www.google.com

    And see what happens.

    macproie-5:~ Ray$ traceroute www.google.com

    traceroute: Warning: www.google.com has multiple addresses; using 74.125.237.16

    traceroute to www.google.com (74.125.237.16), 64 hops max, 52 byte packets

    1  bigpond (192.168.2.254)  60.472 ms  98.479 ms  100.001 ms

    2  adsl1.mel.dft.com.au (203.123.69.176)  8.409 ms  8.077 ms  8.574 ms

    3  te0-0-0-306.core0.mel.dft.com.au (203.123.72.65)  8.370 ms  8.798 ms  8.810 ms

    4  ix0.syd.eftel.com.au (202.61.186.165)  21.455 ms  21.944 ms  21.902 ms

    5  google-ix.syd.eftel.com.au (202.76.170.186)  22.257 ms  22.315 ms  21.904 ms

    6  66.249.95.226 (66.249.95.226)  22.157 ms  23.464 ms  22.760 ms

    7  72.14.237.49 (72.14.237.49)  22.864 ms  22.861 ms  43.255 ms

    8  syd01s04-in-f16.1e100.net (74.125.237.16)  22.992 ms  23.214 ms  21.897 ms

    macproie-5:~ Ray$

  • 10. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    Unfortunatelly still no improvement. I took the TC to a friends place yesterday just to make sure it was OK and it worked perfectly there.

     

    Here is the traceroute via the TC:

     

    Last login: Sun Jan  6 09:56:15 on ttys000

    Claes-Hildorssons-MacBook-Pro:~ claes$ traceroute 8.8.8.8

    traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets

    1  10.0.1.1 (10.0.1.1)  4.685 ms  0.815 ms  0.692 ms

    2  10.0.1.1 (10.0.1.1)  0.691 ms !N  1.120 ms !N  0.845 ms !N

    Claes-Hildorssons-MacBook-Pro:~ claes$ traceroute www.google.com

    traceroute: unknown host www.google.com

    Claes-Hildorssons-MacBook-Pro:~ claes$

     

    Here is the traceroute when I connect the MacBook to the ethernet:

     

    Last login: Sun Jan  6 09:57:47 on ttys000

    Claes-Hildorssons-MacBook-Pro:~ claes$ traceroute 8.8.8.8

    traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets

    1  46-236-104-1 (46.236.104.1)  1.141 ms  1.062 ms  0.959 ms

    2  46-236-64-69 (46.236.64.69)  0.998 ms  1.012 ms  0.981 ms

    3  80.244.65.237 (80.244.65.237)  11.486 ms  19.938 ms  11.530 ms

    4  sol-ix.net.google.com (193.110.13.102)  11.932 ms  11.655 ms  37.546 ms

    5  209.85.250.192 (209.85.250.192)  12.099 ms

        216.239.43.122 (216.239.43.122)  12.257 ms

        209.85.250.192 (209.85.250.192)  12.081 ms

    6  209.85.243.136 (209.85.243.136)  20.104 ms  19.982 ms  20.368 ms

    7  72.14.233.168 (72.14.233.168)  21.218 ms  21.149 ms

        72.14.233.170 (72.14.233.170)  20.428 ms

    8  * * *

    9  google-public-dns-a.google.com (8.8.8.8)  21.513 ms  21.273 ms  21.266 ms

    Claes-Hildorssons-MacBook-Pro:~ claes$ traceroute www.google.com

    traceroute: Warning: www.google.com has multiple addresses; using 74.125.143.106

    traceroute to www.google.com (74.125.143.106), 64 hops max, 52 byte packets

    1  46-236-104-1 (46.236.104.1)  1.705 ms  0.917 ms  0.968 ms

    2  46-236-64-69 (46.236.64.69)  0.964 ms  0.787 ms  0.992 ms

    3  80.244.65.237 (80.244.65.237)  15.691 ms  11.538 ms  12.793 ms

    4  sol-ix.net.google.com (193.110.13.102)  48.920 ms  11.715 ms  11.667 ms

    5  216.239.43.122 (216.239.43.122)  11.795 ms

        209.85.250.192 (209.85.250.192)  11.973 ms

        216.239.43.122 (216.239.43.122)  11.889 ms

    6  209.85.249.40 (209.85.249.40)  20.710 ms

        209.85.243.136 (209.85.243.136)  20.421 ms

        209.85.249.40 (209.85.249.40)  20.537 ms

    7  72.14.233.172 (72.14.233.172)  20.524 ms

        72.14.233.168 (72.14.233.168)  20.462 ms  20.393 ms

    8  * * *

    9  la-in-f106.1e100.net (74.125.143.106)  21.402 ms  21.317 ms  20.374 ms

    Claes-Hildorssons-MacBook-Pro:~ claes$

  • 11. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    TC lacks lots of tools that are common in most routers to see what is going on.. but you are not routing correctly.. I think we have seen this happen before..

     

    You are getting an different IP on the computer to the TC.. the one of the computer is successful and the one on the TC fails.

     

    Can you post the full wan details of the TC again as you did above.. and the computer ethernet when they are connected.. I want to see the different gateways subnet masks and gateway (Apple call it routers. )

     

    And suggest you try manually setting the address in the TC WAN exactly as the computer.

     

    If you look at the TC it is unable to reach the gateway.. I think this is due to the IP address and the gateway (router) address are not in the same subnet.

    46.236.105.182 is the TC address from what you previously quoted.

    The subnet mask is 255.255.255.128

    But the Router IP (gateway) is 46.236.104.129

    As far as the TC is concerned it cannot reach the gateway because they are outside the subnet.

    This issue happens with routers connecting via half bridge to pppoa adsl connections.. Windows and Mac OS can cope ok.. But Linux and NetBSD version apple use perhaps cannot.

    In most routers you would fix it manually via the routing table. But TC doesn't really have any such system.

     

    If you had a pppoe login or something it would work.. but with dhcp it is expecting correctly set values. ISP do not follow that.

     

    For now you probably will not get over it .. you will need to use a router that can cope with your kind of connection. But ring the ISP and ask them if they have any level 2 support people who could nut out the IP and gateway not in the same subnet.

  • 12. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    I tried to manually set the working address from the Mac into the TC, but it did not work either.

     

    Here are the latest settings from the TC and the MacBook.

     

    TC:

    Skärmavbild 2013-01-06 kl. 14.30.02.png

     

    MacBook:

    Skärmavbild 2013-01-06 kl. 14.30.58.png

  • 13. Re: Time capsule unable to connect to internet
    LaPastenague Level 8 Level 8 (35,360 points)

    Ok..

    What you are seeing is the difference between two different OS. The internal  BSD in the TC is behaving correctly.. it is simply taking the values literally and not allowing the TC to route via the supplied gateway. It is outside the subnet mask supplied for WAN interface.

     

    On the computer you are getting entirely different values.. which confuses me like anything.. !! How come the router address is never the same?? I don't know.

    But if you use a subnet calculator eg http://www.subnet-calculator.com/

    And plug those numbers in you get exactly the correct value for Router.

     

    Do the same thing for the TC..

    And the host address range is

    46.236.105.129 - 46.236.105.254

     

    So a gateway address of 46.236.104.x is hopelessly wrong.

     

    Without access to the router table in the TC to manually set the packet routing, the TC cannot work with your type of broadband.

  • 14. Re: Time capsule unable to connect to internet
    Hildor Level 1 Level 1 (0 points)

    Thanks for your help. I just came back from a longer trip. My ISP has now changed it's setup and everything works fine.

     

    Regards from snowy Sweden

     

    / Claes

1 2 Previous Next