9 Replies Latest reply: Jan 4, 2013 12:33 PM by BDAqua
Sambal-oelek Level 1 Level 1

When trying to restore iPhoto Library, I get an error message (in native language dutch) stating that I, as a user, donot have rights to restore. This is very strange as:

1) it is yesterdays 1:1 copy of this computer (an Imac) on the right TM,

2) I am the right user (and owner) and

3) the rights of the TM copy are properly set R/W.


I cannot reset  the file rights on teh TM. I cannot copy directly form TM to another Finder map. I cannot doublle click the TM file, while iPhot starts loading but warns that the file is not the Main Library (which is true) and doesnot proceed to load.


It seems that back-up files are locked. for some time. At least at OSX Lion both option and time could be selcted by the user. Mountain Lion however doesnot have this option. Recommended changes using app BatChmod, is too risky to my liking.


Please hepl!

bst rgds Roelf

iMac, OS X Mountain Lion (10.8.2), Time Machine restore
Solved by BDAqua on Jan 3, 2013 10:24 AM Solved

Hello Roelf,


Does holding Option or alt key when launching iPhoto help to choose the Library?


Not sure about TM, but...


Have you looked through Pondini's extensive TM help site?






Can't imaging something not being covered there.