1 Reply Latest reply: Jan 3, 2013 5:50 AM by Meg St._Clair
SueQuinlan Level 1 Level 1 (0 points)

My Mom has tremors and when she uses her iPhone and taps to select, the way she hits the keyboard causes the copy selection to appear.  It is not an issue with her phone because it does not do this for me.  I would like to shut off the double tap feature.  I have already tried Settings/General/Accessibility/Home speed typing = slowest.


iPhone 4, iOS 6.0.1