6 Replies Latest reply: Jan 10, 2013 1:18 AM by Nick Vanish
Nick Vanish Level 1 Level 1

Hello

I have spent servarel days on trying to figure this problem. I have been looking on alot of forums but still no "real" solution.

 

When i try to bootcamp my macbook pro, it keeps telling me to insert the windows 7 installation disk.

Even tho my disk is inside!

I tried to do it through a USB flash drive. But without luck.

I also tried to use a free download tool "daemon tool lite". It helped med and bootcamp detected my disk. But when it rebooted and should run the installation, my whole screen turned black saying "insert drive and press any key to continue". I had to shut it down via. the power buttem. I also tried the same thing while holding the option key down when the "chime" came. But again without luck.

 

I am running out of options. Plz help me.


MacBook Pro (13-inch Late 2011), Mac OS X (10.7.5)
  • Kappy Level 10 Level 10

    You need a valid retail Windows installer DVD.

  • Nick Vanish Level 1 Level 1

    It is. It's a da_windows_7_home_premium_with_sp1_x64_dvd_u_676529.iso

    That should be a "valid" disk should it not?

  • Nick Vanish Level 1 Level 1

    Also i did make sure that i run it as an administrator. It's just very weird, i can see the disk in my finder. But no matter what i try it wont show in bootcamp, also it won't show when i hold the "alt" (the option key) when the chime comes. I can only see the recovery disk and the main machintoch.

  • saturnotaku Level 3 Level 3

    You can't use a flash drive to install Windows on a Mac that has a SuperDrive. You must use the SuperDrive and burn the .iso image to a DVD. You can do this with Disk Utility.

  • Nick Vanish Level 1 Level 1

    I have just today burned the open iso file to a dvd. STILL NOT WORKING. I went to Fona (computer store), i was in their shop for around 2 hours. We tried eveything they could think of. We also called apple support AND microsoft support.

    Both apple and microsoft could not figure it out either. We then tried with 4 other computers (2 mac's and 2 pc's)

    The pc's read the dvd as a normal windows 7 home 64 bit installer. But both the mac's couldent bootcamp with any of the installation disks that we tried. Even with the new systemcontroll 1.8.2.

    SO APPLE FIX THIS! WE CAN'T BOOTCAMP ANYMORE!!!! It's a major problem and i need this for my work.

     

    p.s We used toaster to make a dvd from the iso file.

  • Nick Vanish Level 1 Level 1

    systemcontroll 10.8.2******