8 Replies Latest reply: Jan 4, 2013 7:37 AM by Demo
RehamD Level 1 (0 points)

Hey guys,

I just purchased a used iPad2, it was jailbroken so i went to the settings and factory restored it.

Since yesterday, the iPad is stuck on the pending circle, it doesnt go into DFU mode, i can not shut it down (it is just frozen), my laptop doesnt not recognize it nor my itunes. any suggestions?

iPad 2, iOS 5.1.1
  • AnaMusic Level 9 (57,110 points)

    RehamD wrote:


    ... it was jailbroken ...


    You will need to look elsewhere.



    The discussion of Jailbroken Devices is against the Terms of Use of this Forum.



    Unauthorized modification of iOS


  • RehamD Level 1 (0 points)

    i restored it because i wanna get rid of the jailbreak .. this is still not allowed?

  • AnaMusic Level 9 (57,110 points)


  • Demo Level 10 (88,774 points)

    If you are trying to restore it in order to unjailbreak it, have you tried recovery mode?


    You can read about it here.




    Recovery Mode Instructions



    • Disconnect the USB cable from the iPad, but leave the other end of the cable connected to your computer's USB port.
    • Turn off iPad: Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for iPad to turn off.
    • If you cannot turn off iPad using the slider, press and hold the Sleep/Wake and Home buttons at the same time. When the iPad turns off, release the Sleep/Wake and Home buttons.
    • While pressing and holding the Home button, reconnect the USB cable to iPad. When you reconnect the USB cable, iPad should power on.
    • Continue holding the Home button until you see the "Connect to iTunes" screen. When this screen appears you can release the Home button.
    • If necessary, open iTunes. You should see the recovery mode alert that iTunes has detected an iPad in recovery mode.
    • Use iTunes to restore iPad.




    Have you tried rebooting it to see if you can at least get it to connect to iTunes?


    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.

  • RehamD Level 1 (0 points)

    i tried it, but i twont work because the iPad wont turn off nor go to DFU nor be recognized by itunes

  • Demo Level 10 (88,774 points)

    I do appreciate the fact that you are trying to do the right thing and remove the modification and get the iPad back to where it should be. But most users on this forum would probably be unfamiliar with how to get this thing up and running again because jailbreaking is not a topic for conversation here, and your not likely to find any suggestions other than the standard stuff that I have suggested.


    Frankly, I don't know what else to suggest now. I have read where some users have let the battery drain completely and then recharge the iPad and try restoring again. I have no idea how well this works. That is the only thing that I can think of that might be worth a try.

  • RehamD Level 1 (0 points)

    I really appreciate you trying to help i guess i will go ahead and let it drain and try to go over the recovery steps again.  i hope it works Thanks !

  • Demo Level 10 (88,774 points)

    I don't think that you have anything to lose at this point, since nothing else is working. I hope you DO get it all worked out. Good luck!