Skip navigation

Why is the audio in multicam clip not there?

81 Views 0 Replies Latest reply: Jan 4, 2013 10:24 AM by Nerdtastic RSS
Nerdtastic Calculating status...
Currently Being Moderated
Jan 4, 2013 10:24 AM

My question is, how do I get the audio in the multicam clip so work correctly?  It shows up in the expanded multicam clip, but not in the collapsed version in the project.  Some of the audio works, but not on all of the clips, and not all of the time.  Some of the audio will inexplicably drop out, but when I look at the expanded multicam clip, it is there.  Please help!

 

I created a multicam clip in FCPX.  When I look at the expanded multicam clip, there is audio on all the clips, but when I go to edit the multicam clip in the collapsed version, some of the audio isn't there, or it drops out part way through, or there are sync issues.  This happened after I transferred my project from one computer to another.  I used FCPX "Move Project" option, and I included Project + Events, so everything should be there. 

Mac Pro, Mac OS X (10.7.5), FCPX 10.0.7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.