Skip navigation

TS1868: iOS: Troubleshooting Exchange ActiveSync 'Push' issues

Learn about iOS: Troubleshooting Exchange ActiveSync 'Push' issues

TS1868 my wife's iphone 4s cannot invite invitees from the calender, message is not being sent to invitees, help please

143 Views 0 Replies Latest reply: Jan 4, 2013 12:40 PM by aip3 RSS
aip3 Calculating status...
Currently Being Moderated
Jan 4, 2013 12:40 PM

If some one kind enough could respond please would be much appreciated, i think i have tried all kinds of troubleshoots.

Let me explain again what the problem is.

 

in calender lets us add an event no problem time dates location etc... when you get to invitees we enter my email address as my wife wants to invite me, but after clicking done, the phone only alerts her phone but not mine.

 

awaiting a reply, thanking you in advance

 

aip3

iPhone 4S, iOS 6.0.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.