2 Replies Latest reply: Jan 4, 2013 5:45 PM by MarianoMoran
MarianoMoran Level 1 Level 1 (0 points)

Hello i have this problem i want to connect my ipod touch 4g to my pc but it appears lots of times Apple Mobile Device Service has encountred a problem and needs to close we are sorry for the incovenience.

 

So i downgraded AMDS and now was fixed that problem but opening itunes appeared you must upgrade AMDS to a newest version to e able to use your Ipod touch 4g and when i upgraded appeared the same first problem i had so i cant use syncronize my ipod cause its an endless problem

 

PD downgrading less than itunes 10.6.3 its not working cause it needs anewest version cause my ipod touch is ios 6. Can  someone help me?


iPod touch, iOS 6.0.2, Apple Mobile Device Service Error