Previous 1 2 Next 17 Replies Latest reply: Jan 6, 2013 5:51 AM by Arman Sanati
Arman Sanati Level 1 (0 points)

Hi.Pls help me!After I bought my new MacBook Pro and updated Safari,this problem is always seen after I open safari.That time my OS X was 10.7.2 and I have done everything.From updating to 10.7.5 to updating to Safari 6 and this error won't stop!!

Here's the details :

Process:         Safari [206]

Path:            /Applications/


Version:         6.0 (7536.25)

Build Info:      WebBrowser-7536025000000000~1

Code Type:       X86-64 (Native)

Parent Process:  launchd [124]



Date/Time:       2013-01-05 18:09:41.027 +0330

OS Version:      Mac OS X 10.7.5 (11G63)

Report Version:  9



Interval Since Last Report:          3696 sec

Crashes Since Last Report:           7

Per-App Crashes Since Last Report:   3

Anonymous UUID:                      C1ED3B2E-FC13-4916-81EF-D5CD40D41FD0



Crashed Thread:  0




Exception Codes: 0x0000000000000002, 0x0000000000000000



Application Specific Information:

dyld: launch, loading dependent libraries



Dyld Error Message:

  Library not loaded: /System/Library/Frameworks/Accounts.framework/Versions/A/Accounts

  Referenced from: /System/Library/StagedFrameworks/Safari/Safari.framework/Safari

  Reason: image not found



Binary Images:

       0x10e5ad000 -        0x10e5adfff (6.0 - 7536.25) <41237DCA-DCCA-34BE-B97E-2398B478CA9F> /Applications/

       0x10e5b6000 -        0x10eaabfff (8536 - 8536.26.17) <A28655B2-8394-32D4-82C2-725FAD855E48> /System/Library/StagedFrameworks/Safari/Safari.framework/Safari

    0x7fff6e1ad000 -     0x7fff6e1e1baf  dyld (195.6 - ???) <C58DAD8A-4B00-3676-8637-93D6FDE73147> /usr/lib/dyld

    0x7fff82410000 -     0x7fff8243dfe7  libSystem.B.dylib (159.1.0 - compatibility 1.0.0) <6E5C8AC3-DBB7-31CB-BEB7-D6ED8E6DE0CE> /usr/lib/libSystem.B.dylib



Model: MacBookPro8,2, BootROM MBP81.0047.B22, 4 processors, Intel Core i7, 2.4 GHz, 4 GB, SMC 1.69f3

Graphics: AMD Radeon HD 6770M, AMD Radeon HD 6770M, PCIe, 1024 MB

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (

Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: TOSHIBA MK7559GSXF, 750.16 GB

Serial ATA Device: MATSHITADVD-R   UJ-8A8

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0253, 0xfa120000 / 5

USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 8

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

Thanks for your assistance.

MacBook Pro, Mac OS X (10.7.5)
  • CT Level 6 (17,535 points)

    A simple suggestion: It is possible that Safari is trying to load a (previous) website that makes it crash. You can tell Safari not to try to load previous websites by pressing the shift key while launching Safari from the Dock.



  • Arman Sanati Level 1 (0 points)

    I did it but did not work.

    Thanks for your help.

  • Arman Sanati Level 1 (0 points)

    any ideas??Pls say anything you can!!Even your least help may help me solve the problem.


  • CT Level 6 (17,535 points)
  • Arman Sanati Level 1 (0 points)

    I found Safari folder in USER but where is it's right location?

    Do you have a mac??Can you search it??


  • CT Level 6 (17,535 points)

    Safari stuff should be in the Applications folder at the TOP level of your drive.


    The path is:



  • Arman Sanati Level 1 (0 points)

    You mean the whole safari folder should be at applications??

    the app itself is there but what do you mean by TOP level of my drive??

    P.S. sry I am newbie in mac and I can't understand what you mean by that.

  • CT Level 6 (17,535 points)

    I don't think there is supposed to be a Safari folder.  I don't know how you got into this state. But the simplest thing to do is probably to restart while pressing command-r, then reinstall the OS.

  • Arman Sanati Level 1 (0 points)

    Well I'll tell you how I got into this state :

    After a few hours of work with safari I decided to update it to 6.0.2 in OS X lion 10.7.2 although it was for Mountain Lion and I didn't know it :|.

    after running it I saw that it isn't compatible and I had to downgrade it to 5.1.1 (the last version) so I downloaded 5.1.1 from the internet and Installed but nothing changed.

    I found somewhere in the internet that by using pacifist I can downgrade Safari 5 to 4 so I tried it (I wasn't sure) and for the first time I removed the tick "use administrator privilages" and everything failed but then I put the tick and replaced everything and this error came (or a similar error).I don't know the installer was corrupted or what I replaced was wrong.Then I reinstalled 6 with the hope that with the uninstaller I found I can remove it and get the working 5.1.1 but again this 5.1.1 and the error came.

    Then I updated OS for updating to safari 5.1.7 and 6 but none worked and now I don't know what to do.I even tried Disk Utility but that didn't work either.

    So I overcame by your help.

    Pls help me.Thanks.

  • Arman Sanati Level 1 (0 points)

    About reinstalling I had two questions :

    1)If I reinstall the OS do I need a backup??Will my data be deleted??If yes,how can I have a backup??

    2)I updated from 10.7.2 to 10.7.5.If I reinstall the OS,which will be reinstalled??


  • CT Level 6 (17,535 points)

    (1) (Re)Installation of an OS normally does not delete any of your data. But it is always a good idea to have a backup.  There are several backup strategies. The easiest is to use an external disk and Time Machine


    (2) I can't say for sure, but I expect that if you re-install you will get the latest version of the OS. That should become clear as you perform the reinstall.



  • Arman Sanati Level 1 (0 points)

    Ok thanks for your assistance but can I reinstall without having a backup?(cause I don't have any external disks at the moment)


  • CT Level 6 (17,535 points)

    Sure, you can re-install without a backup.  It's just that, for that rare occasion when something goes wrong, one likes to be prepared.



  • Arman Sanati Level 1 (0 points)

    Ok I tried to reinstall but it said 40 hours remaining it's too much!!!and when my computer went to standby it disconnected although my wi-fi worked!!What can I do?

Previous 1 2 Next