5 Replies Latest reply: Aug 7, 2013 1:39 PM by Zolee
Anne's Apple Username Level 1 (0 points)

I have a GoPro Hero 3 camera, which has the ability to be controlled from the ipod thorugh wifi. I have successfully named the camera and found it listed in my network optoins. I carefully entered the password I had set up (Tried several attempts) but get the message "unable to connect to Annesgopro". I am sitting right next to the camera, an dhave full 3 bar Wi fi available. I have full internet access, but cannot connect to to my camera.

Any help appreciated

Thanks

Anne


iPod touch (4th generation)
  • lllaass Level 10 (176,220 points)
  • bondibites Level 1 (0 points)

    Just did latest update to the GOPRO Hero 3 and couldn't get devices to log in to the GOPRO with the App. Went back to update, changed the name and password and devices now asked for password and connected.

  • Zolee Level 1 (0 points)

    Dear Anne

     

    I have exactly the same problem. I reinstalled the GoPro software three times, changed the password and

    nothing happened. I tried to connect it to my iPad, IPhone running OS 6.1.3 ... Nothing password rejected.

    Tried to connect to my wife's iPhone OS 5, nothing. But when I tried to connect it to my laptop, just to see if the

    Laptop accepts this connection... Well it worked.

    So right now I also don t know the solution, but for me it looks like an installation error by go pro. previously my camera worked on my devices. By watching the opinions about the go pro support speed I guess next eastern we will have an upgrade...

     

    Next step is that I try to make the upgrade not through Safari,let's see who knows...

     

    So anyone solved this problem pease help. It' s quite stupid to have to great devices, which should communicate but....

  • bondibites Level 1 (0 points)

    On my GoPRo 3 I needed to change the CAMERA NAME as well as the password for it to connect

  • Zolee Level 1 (0 points)

    Hi

     

    I did this now the 4 th time. Always changed everything. Even used a very easy pasword gggggggg,

    Now I even did a manual download, reformated the disc before installing it.  It does not work. I am going to write

    the go pro people now, hopefully they answer before xmas.

     

    Cheers