2 Replies Latest reply: Feb 16, 2013 10:59 AM by SoftPretzel
joek06 Level 1 (0 points)



For the past week and out of nowhere, I cannot access my mails. I have 3 email accounts on my iPhone 2 GMail and 1 Hotmail.


As soon as i press the Mail app, it loads into a white screen and immediately shuts down back to the home screen. I wanted to get into settings to delete the mail accounts, but the same happens when i press on "Mail, Contacts, Calendar" in Settings. It lags for a second and crashes and goes back to the home screen.


I backed everything up, restored the iphone, and then restored it to the latest backup. And the phone goes back exactly the same with the same issues, nothing is solved. I noticed also the phone has become sluggish and I downloaded an app called FaceFusion, and when using the app the phone freezes.


I don't know what to do at this point since I cannot access, my mails, i cannot access the settings to delete the mails, the restore function didn't solve anything, Also, the notification of certain apps like Whatsapp don't work anymore. I have to OPEN the app in order to get the messages, it doesn't notify me. Another weird issue is the phone does not auto-lock anymore even when I have it enabled, it stays on until I turn it off. If i go into Notifications, under "In Notification Center" where the list of apps is supposed to show, it just keeps loading indefinitely, just keeps loading...


Any help regarding what could be going on is appreciated!





iPhone 5, iOS 6.0.2
  • SoftPretzel Level 1 (0 points)

    This same behavior started for me also suddenly on Feb 15, 2013. In addition to the mail app and mail settings crashing immediately upon opening, my battery life is now suddenly terrible, my notifications do not arrive (some do arrive, but hours after they should) and random keyboard presses will not register, which is super annoying.

  • SoftPretzel Level 1 (0 points)

    I also wanted to add that I made no changes to my phone to trigger this. It started happening suddenly. I tried updating to 6.1.1, but that fixed nothing.