1 Reply Latest reply: Jan 18, 2013 10:00 AM by stuartb42
stuartb42 Level 1 Level 1 (0 points)

Hello,

I have a macbook running Mac OS X Version 10.6.8.  Sometimes my macbook runs perfectly all day with no problems, and then other days I keep getting a message pop up in a grey/black box saying "You need to restart your computer.  Hold down the Power button until it turns off, then press the power button again".  I am unable to press any other key other than the power button to continue.  The macbook never restarts first time and takes about 10 attempts to get going again, with various methods ie holding down various keys, taking out the battery etc.  After a while it gets going again.

 

The strange thing is the next day I can start it up and it works perfectly again.  I have tried installing a new hard drive, battery and reinstalling the operating system from scratch but I still get the same problem.

 

Below is the latest report from when it shut down, anyone have any ideas.  I would most appreciate any help.

 

 

Interval Since Last Panic Report:  21441 sec

Panics Since Last Report:          1

Anonymous UUID:                    E8904488-8FAB-4017-9AD3-E36DC38C6867

 

Sun Jan  6 09:36:09 2013

panic(cpu 0 caller 0x2abf6a): Kernel trap at 0x0027c76e, type 14=page fault, registers:

CR0: 0x8001003b, CR2: 0x00000004, CR3: 0x00101000, CR4: 0x00000660

EAX: 0x0302f088, EBX: 0x00000018, ECX: 0x00000000, EDX: 0x00849f40

CR2: 0x00000004, EBP: 0x276ab7d8, ESI: 0x000000a7, EDI: 0x0304e15c

EFL: 0x00010202, EIP: 0x0027c76e, CS:  0x00000004, DS:  0x276a000c

Error code: 0x00000002

 

Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)

0x276ab608 : 0x21b837 (0x5dd7fc 0x276ab63c 0x223ce1 0x0)

0x276ab658 : 0x2abf6a (0x59e3d0 0x27c76e 0xe 0x59e59a)

0x276ab738 : 0x2a1a78 (0x276ab758 0x1 0x7a120 0x27a1c78)

0x276ab750 : 0x27c76e (0xe 0x2a0048 0x27a000c 0xc)

0x276ab7d8 : 0x275978 (0x40c9030 0xc62c000 0x0 0x0)

0x276ab998 : 0x4a9c71 (0x40c9030 0xc620000 0x0 0x20000)

0x276ab9d8 : 0x2d4555 (0x40d6158 0xc620000 0x0 0x20000)

0x276aba78 : 0x2d4738 (0x40d6158 0xdbe4000 0x0 0xc620000)

0x276abab8 : 0x42f641 (0x40d6158 0xdbe4000 0x0 0xc620000)

0x276abb58 : 0x2ff361 (0x276abb78 0x39aecad9 0x0 0x0)

0x276abba8 : 0x476a19 (0x40d6158 0x2c 0x276abe78 0x0)

0x276abf78 : 0x4f7f90 (0x4571000 0x49552e0 0x4955324 0x0)

0x276abfc8 : 0x2a1fd8 (0x48f05f8 0x0 0x4 0x48f05f8)

No mapping exists for frame pointer

Backtrace terminated-invalid frame pointer 0xb0080d18

 

BSD process name corresponding to current thread: warmd

 

Mac OS version:

10K549

 

Kernel version:

Darwin Kernel Version 10.8.0: Tue Jun  7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386

System model name: MacBook1,1 (Mac-F4208CC8)

 

System uptime in nanoseconds: 93517070846

unloaded kexts:

(none)

loaded kexts:

com.apple.driver.AppleTyMCEDriver    1.0.2d2 - last loaded 30391949816

com.apple.driver.InternalModemSupport    2.6.2

com.apple.filesystems.autofs    2.1.0

com.apple.driver.AppleHDA    2.0.5f14

com.apple.driver.AudioAUUC    1.57

com.apple.driver.AppleLPC    1.5.1

com.apple.driver.AppleIntelGMA950    6.3.6

com.apple.driver.AppleIntelIntegratedFramebuffer    6.3.6

com.apple.driver.SMCMotionSensor    3.0.1d2

com.apple.Dont_Steal_Mac_OS_X    7.0.0

com.apple.driver.AudioIPCDriver    1.1.6

com.apple.driver.AirPort.Atheros    422.19.10

com.apple.driver.AirPort.Atheros21    425.14.7

com.apple.driver.AppleIntelYonahProfile    14

com.apple.driver.AppleIntelPenrynProfile    17

com.apple.driver.AppleIntelNehalemProfile    11

com.apple.driver.AppleIntelMeromProfile    19

com.apple.driver.ACPI_SMC_PlatformPlugin    4.7.0a1

com.apple.driver.AppleUpstreamUserClient    3.5.7

com.apple.driver.AppleMCCSControl    1.0.20

com.apple.driver.AppleGraphicsControl    2.10.6

com.apple.driver.AppleBacklight    170.0.46

com.apple.driver.CSRHIDTransitionDriver    2.4.5f3

com.apple.driver.AppleUSBTrackpad    201.6

com.apple.driver.AppleUSBTCKeyEventDriver    201.6

com.apple.driver.AppleIRController    303.8

com.apple.driver.AppleUSBTCKeyboard    201.6

com.apple.driver.USBCameraFirmwareLoader    1.1.0

com.apple.iokit.SCSITaskUserClient    2.6.8

com.apple.BootCache    31.1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1

com.apple.driver.AppleFWOHCI    4.7.3

com.apple.iokit.IOAHCIBlockStorage    1.6.4

com.apple.driver.AppleUSBHub    4.2.4

com.apple.driver.AppleAHCIPort    2.1.7

com.apple.driver.AppleIntelPIIXATA    2.5.1

com.apple.driver.AppleSmartBatteryManager    160.0.0

com.apple.driver.AppleUSBEHCI    4.2.4

com.apple.driver.AppleUSBUHCI    4.2.0

com.apple.iokit.AppleYukon2    3.2.1b1

com.apple.driver.AppleEFINVRAM    1.4.0

com.apple.driver.AppleRTC    1.3.1

com.apple.driver.AppleHPET    1.5

com.apple.driver.AppleACPIButtons    1.3.6

com.apple.driver.AppleSMBIOS    1.7

com.apple.driver.AppleACPIEC    1.3.6

com.apple.driver.AppleAPIC    1.4

com.apple.driver.AppleIntelCPUPowerManagementClient    142.6.0

com.apple.security.sandbox    1

com.apple.security.quarantine    0

com.apple.nke.applicationfirewall    2.1.14

com.apple.driver.AppleIntelCPUPowerManagement    142.6.0

com.apple.driver.AppleHDAHardwareConfigDriver    2.0.5f14

com.apple.driver.AppleProfileReadCounterAction    17

com.apple.driver.DspFuncLib    2.0.5f14

com.apple.driver.AppleProfileTimestampAction    10

com.apple.driver.AppleProfileThreadInfoAction    14

com.apple.driver.AppleProfileRegisterStateAction    10

com.apple.driver.AppleProfileKEventAction    10

com.apple.driver.AppleProfileCallstackAction    20

com.apple.iokit.IOFireWireIP    2.0.3

com.apple.iokit.IOSurface    74.2

com.apple.iokit.IOBluetoothSerialManager    2.4.5f3

com.apple.iokit.IOSerialFamily    10.0.3

com.apple.iokit.IOAudioFamily    1.8.3fc2

com.apple.kext.OSvKernDSPLib    1.3

com.apple.driver.AppleHDAController    2.0.5f14

com.apple.iokit.IOHDAFamily    2.0.5f14

com.apple.iokit.IO80211Family    320.1

com.apple.iokit.AppleProfileFamily    41

com.apple.driver.IOPlatformPluginFamily    4.7.0a1

com.apple.driver.AppleSMC    3.1.0d5

com.apple.driver.AppleSMBusPCI    1.0.10d0

com.apple.driver.AppleBacklightExpert    1.0.1

com.apple.iokit.IONDRVSupport    2.2.1

com.apple.iokit.IOGraphicsFamily    2.2.1

com.apple.driver.CSRUSBBluetoothHCIController    2.4.5f3

com.apple.driver.AppleUSBBluetoothHCIController    2.4.5f3

com.apple.iokit.IOBluetoothFamily    2.4.5f3

com.apple.driver.AppleUSBMergeNub    4.2.4

com.apple.iokit.IOUSBHIDDriver    4.2.0

com.apple.driver.AppleUSBComposite    3.9.0

com.apple.iokit.IOSCSIMultimediaCommandsDevice    2.6.8

com.apple.iokit.IOBDStorageFamily    1.6

com.apple.iokit.IODVDStorageFamily    1.6

com.apple.iokit.IOCDStorageFamily    1.6.1

com.apple.driver.XsanFilter    402.1

com.apple.iokit.IOATAPIProtocolTransport    2.5.1

com.apple.iokit.IOSCSIArchitectureModelFamily    2.6.8

com.apple.driver.AppleFileSystemDriver    2.0

com.apple.iokit.IOFireWireFamily    4.2.6

com.apple.iokit.IOUSBUserClient    4.2.4

com.apple.iokit.IOAHCIFamily    2.0.6

com.apple.iokit.IOATAFamily    2.5.1

com.apple.iokit.IOUSBFamily    4.2.4

com.apple.iokit.IONetworkingFamily    1.10

com.apple.driver.AppleEFIRuntime    1.4.0

com.apple.iokit.IOHIDFamily    1.6.6

com.apple.iokit.IOSMBusFamily    1.1

com.apple.kext.AppleMatch    1.0.0d1

com.apple.security.TMSafetyNet    6

com.apple.driver.DiskImages    289.1

com.apple.iokit.IOStorageFamily    1.6.3

com.apple.driver.AppleACPIPlatform    1.3.6

com.apple.iokit.IOACPIFamily    1.3.0

com.apple.iokit.IOPCIFamily    2.6.5

Model: MacBook1,1, BootROM MB11.0061.B03, 2 processors, Intel Core Duo, 1.83 GHz, 1.25 GB, SMC 1.4f12

Graphics: Intel GMA 950, GMA 950, Built-In, spdisplays_integrated_vram

Memory Module: global_name

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x86), Atheros 5424: 2.1.14.6

Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: FUJITSU MHW2120BH, 111.79 GB

Parallel ATA Device: MATSHITACD-RW  CW-8221

USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8501, 0xfd400000 / 2

USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8240, 0x5d200000 / 2

USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8205, 0x7d100000 / 2

USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x0218, 0x1d200000 / 2


MacBook, Mac OS X (10.6.8)
  • stuartb42 Level 1 Level 1 (0 points)

    Just incase anyone else gets this kind of problem I think I know what caused the kernel panic on my MacBook

    I wiped my MacBook and reinstalled snow leopard os from scratch. I then put iTunes back and all my photos on iPhoto and all was fine for a week. I then started to install a couple of other software applications and all was fine.

     

    Then I went to do some online banking for the first time since the new install. I was asked to download rapport for added security in which I did. I installed this and within 5 minutes I got the error message come back. I have uninstalled rapport and all seems to be running fine again. Maybe coincidence but I have searched and found others have had problems with MacBooks when they have installed this software.