4 Replies Latest reply: Jan 7, 2013 12:33 PM by Annikaporri
Annikaporri Level 1 Level 1

had no sevice rang my carrier they could fix, told me to back up and restore (btw i have Iphone 4s 16GB ) so restored....time to activate phone and it just keeps failing, ive tried 2 pcs, different USB ports just for safe side, tried wifi and without wifi, reset router, rebooted phone, turned phone off normally, cleaned sim card, tried without sim card but it needs it for the activation (live in UK on EE/orange network).


Ive run out of ideas and need help please help



omg randomly just come back on restoring now....was going to put into DFU mode as havent tried that, did it wrong so i just basically rebooted the phone now i have the carrier and its restoring atm o m g random random random !

iPhone 4S, iOS 6.0.2
  • imobl Level 5 Level 5

    Generally this is a sign that the iPhone had previously been

    hacked/modified/jailbroken and the update relocked it to the

    original wireless carrier. If this is the case, only that wireless

    carrier can unlock your iPhone. You must contact them to see

    if they offer unlocking and if you qualify.


    Where did you acquire this iPhone?

    What wireless carrier did you use before this problem?


    Does the app Cydia appear on your iPhone?

    What does it say when you look at Settings=>General=>AboutCarrier?

  • Annikaporri Level 1 Level 1

    no it was purchased directly from my carrier (orange uk now EE) now no serivice again so tried to restore phone not from backup to see if made any difference now ive got the same problem cannot activate via itunes or wifi been in touch with apple and they said restore it again but hasnt worked im out of options please someone help

  • imobl Level 5 Level 5

    Does the app Cydia appear on your iPhone?

    What does it say when you look at Settings=>General=>About=>Carrier?

  • Annikaporri Level 1 Level 1

    atm im stuck on activation screen so cant get to settings. My phone IS NOT ILLIGAL has been working for the last year fine without problem this started on the 1st then fixed now after multiple restores STILL no service and still cannot activate iphone, when i was able to see carrier it said orange uk 13 which is wrong since this network has now changed its name to EE ive got a new sim coming in 4 days time and ive reset phone 5 times tonight with no avail i now have no phone no nothing im so upset i dont get whats going on with it