1 Reply Latest reply: Jan 6, 2013 3:56 PM by léonie
johnfromnorth andover Level 1 Level 1 (0 points)

I have a photo in aperture 3 library.  I am trying to delete it. There is only one version to which I have made some adjustments.  I have tried dragging it to trash.  I have tried command delete.  I have tried file>delete version, file image and all version.  It won't go away.  When I am in the browser mode it will disappear from there but it is still shows up in the pictures in the project.  I have tried quitting aperture library and coming back in.  Still there.  I have tried quitting aperture, reopened.  Nothing works.  It seems to happen with this one picture.

 

I have been aperture for a while and this has never happened before

 

I am using os 10.7.5


MacBook Pro
  • léonie Level 9 Level 9 (65,575 points)

    Your Aperture library may need repairing.

    Have you already tried the "Aperture Library First Aid Tools"?

    See:  Repairing and Rebuilding Your Aperture Library: Aperture 3 User Manual

     

    I'd start with "Repairing Permissions", then "Repair Database", and if necessary "Rebuil Database".

    Before rebuilding, I'd recommend to check if the backup of your system is current, otherwise make a backup, before you proceed.

     

    Regards

    Léonie