1 Reply Latest reply: Jan 7, 2013 2:24 AM by Winston Churchill
minnesotajoe Level 1 Level 1 (0 points)

Rented a movie on Apple TV but couldn"t get any sound. Got an pop up not available when I pressed volume.

  • Winston Churchill Level 10 Level 10 (90,185 points)

    Welcome to the Apple Community.


    Have you tried adjusting the "Audio Out" and the "Dolby Digital" settings in settings > audio and video? It may be worth trying several combinations of these settings, although typically it is the "Dolby Digital" setting that causes most problems for users.


    Also make sure that you have correctly mapped the input port on your sound system to the output, if you are unsure about how to do this, refer to the manual that came with your sound system.


    Have you tried playing various content sources (i.e. podcasts, music, iTunes Store video, other video etc), do you have the same problem with all types of comments? You might also check that you can see a red light at the end of your optical audio cable. Is your optical audio cable plugged straight into your sound system, or does it go through a switch or other device?