5 Replies Latest reply: Jan 7, 2013 8:03 AM by Raytar
Raytar Level 1 (0 points)

My phone got stuck on the apple logo when I was trying to turn it on. I then attempted to restore it and it won't load past the restore screen, and every time I try, I get an error saying it cannot be restored... Help?

iPhone 4S
  • KiltedTim Level 9 (50,278 points)

    What is the EXACT error message you're getting?

  • Raytar Level 1 (0 points)

    It says there has been an unexpected error: (9) OR there has been an unexpected error (1616)

  • Raytar Level 1 (0 points)


    This is the alert that I keep getting... Any idea's how to solve it anyone?

  • KiltedTim Level 9 (50,278 points)



    This first directs you to follow the instructions for error 1604:

    Error 1604

    This error is often related to USB timing. Try changing USB ports, using a different dock connector to USB cable, and other available USB troubleshooting steps (troubleshooting USB connections. If you are using a dock, bypass it and connect directly to the white Apple USB dock connector cable. If the issue persists on a known-good computer, the device may need service.

    If the issue is not resolved by USB isolation troubleshooting, and another computer is not available, try these steps to resolve the issue:

    1. Connect the device to iTunes, confirm that the device is in Recovery Mode. If it's not in Recovery Mode,put it into Recovery Mode.
    2. Restore and wait for the error.
    3. When prompted, click OK.
    4. Close and reopen iTunes while the device remains connected.
    5. The device should now be recognized in Recovery Mode again.
    6. Try to restore again.

    If the steps above do not resolve the issue, try restoring using a known-good USB cable, computer, and network connection.


    Error 1603

    Follow the steps listed above for Error 1604. Also, discard the .ipsw file, open iTunes and attempt to download the update again. See the steps under Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations.If you do not want to remove the IPSW in the original user, try restoring in a new administrator user. If the issue remains, Eliminate third-party security software conflicts.

  • Raytar Level 1 (0 points)

    I followed all the steps and I still get the same error