1 Reply Latest reply: May 24, 2006 7:27 PM by Al Thorp
Paul Troon Level 1 Level 1 (25 points)
I'm not sure if this issue has been raised in previous posts, so my apologies if this has been resolved, however, we transitioned from an older G4 Powermac to an intel iMac in January -
We are a graphic design studio and archived all our work on dvds last year using compressed dmg files.
These disks still to this day mount perfectly on the older G4, however whenever we try to mount them on the new imac - we get the following error:
"The following disk image failed to mount"
"Input/output error"

Any help hugely appreciated!


iMac, Mac OS X (10.4.6)
  • Al Thorp Level 1 Level 1 (0 points)
    I just had the very same problem (with a CD instead of DVD, but same error) and found your unanswered post. I checked out another site, and it suggested that the I/O problem has something to do with data corruption....

    And then I remembered that when watching DVD's - if they are dirty, they won't play...

    And I ejected the CD, and found some gummy jam like substance on the data side.

    Cleaned it off, and now it works fine....hope this helps you or others!