0 Replies Latest reply: Jan 7, 2013 11:42 AM by firatkocak
firatkocak Level 1 Level 1 (0 points)

Hi ,

 

I use to Mac OS X v10.5.8 but I want to update to my MacBook and I need to Mac OSX v10.6 snow leopard... ???


MacBook, Mac OS X (10.5.8)