2 Replies Latest reply: Jan 8, 2013 1:25 PM by Dragonhatchling
Dragonhatchling Level 1 Level 1 (0 points)

I went to settings to turn home sharing on and put in my username and password. For both my computer and my ipad it had worked fine, accepting the password and username right away. For my itouch it just sits there doing nothing forever.

 

I've put in the wrong names and wrong passwords to see if it was actually doing nothing... it gave me the standard "not correct" or "could not find" errors so I knew it was at least thinking about logging in my correct password and username.

 

I've restarted my itouch,

did a complete wipe of it and restored it,

restarted settings,

tried all kinds of made of passwords and username combinations at first to be sure I wasn't wrong (even though I had just used the correct username and password that should work in my ipad, so I knew it worked fine),

put in my right username and password,

waited 2 weeks and continued to check on it each day (hoping it would say I loggin in...)

 

nothing's happened and it's been this way for a month.

 

Any suggestions for what I can do? I don't see why it won't work as it works anywhere else.


iPod touch, iOS 5.1.1