1 Reply Latest reply: Jan 7, 2013 9:14 PM by chazcron
chazcron Level 1 Level 1

It is officially January 8th, and scheduled do not disturb is still nonfunctional.  Set for 11:30 pm, I turn on the master switch, I get moon. I turn it off, it kindly tells me it is scheduled for 11:30, but I get no moon.

 

Tell me I am not alone in this.


iPhone 5, iOS 6
Solved by chazcron on Jan 7, 2013 9:14 PM Solved

Never mind. I never had to set it when it is meant to be active, so I thought it needed to be turned off for the schedule to take over.