5 Replies Latest reply: Jan 12, 2013 8:46 AM by marilynnfromspring
jl1312 Level 1 (0 points)

It's January 8, 2013 and the "do not disturb" feature is still not working for me on iphone5 or ipad...any suggestions


iPhone 5, iOS 6.0.2
  • Ralph9430 Level 6 (17,636 points)

    First thing to try is a reboot of your device. Press and hold the Home and Sleep buttons simultaneously ignoring the red slider until the Apple logo appears. Let go of the buttons and let the device restart. See if that fixes your problem.

     

    My Do Not Disturb schedule worked fine for me last night. I turned that feature back on yesterday, January 7, 2013 and DND came on and turned off as scheduled last night. Hopefully the reset described above will help you.

  • jl1312 Level 1 (0 points)

    Rebooted...seems to work for calls but other alerts such as email still dnd all the time.  Any other ideas?

  • marilynnfromspring Level 1 (0 points)

    I've rebooted twice ... no change. =(

  • jl1312 Level 1 (0 points)

    It is working for me now.  I think part of the problem was my lack of understanding how to set the feature.  I thought you had to have the dnd set to on and also set the schedule, but I figured out if you turn the schedule function on the dnd setting should be off.  It should turn itself on and off according to the schedule you define.

  • marilynnfromspring Level 1 (0 points)

    OK, I've redone the settings (10 pm to 7 am) ... so now we'll see if it works right!

     

    Thank you!

     

    MS