10 Replies Latest reply: Jan 24, 2013 7:08 PM by ZVAR
ZVAR Level 1 (0 points)

since I update to 10.7.5 it happens always, loosing wireless connection, I'm turning off and turn on wifi to start connecting again,

found on the forum this:

______________________

If the above solution does not work try changing your DNS settings. MacWorld did an article about DNS Troubleshooting that will explain, while it doesn't work for everyone I found it worked for me. Here are the instructions and settings I used that have been working reliably for 3.5 years:

 

1. System preferences

2. Network

3. Click Advanced

4. Click DNS tab

5. Click + sign

6. Add 208.67.222.222

7. Click + sign

8. Add 208.67.220.220

9. Click OK.

10. Exit System Preferences

11. Try out your iMac and report what happened.

 

Roger

________________________

 

it helped me only for 1 day, and disconnecting happens again.. please help.


iMac, Mac OS X (10.7.5)
  • BDAqua Level 10 (122,227 points)

    Hi Roger, this has worked for a few...

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    10.4 instructions...

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

     

    For 10.5/10.6/10.7/10.8, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...

     

    208.67.222.222

    208.67.220.220

     

    Click OK.

  • ZVAR Level 1 (0 points)

    I STILL HAVE PROBLEM... WITH WIRELESS CONNECTION

  • BDAqua Level 10 (122,227 points)

    To find out if it's system wide or user specific, try this...

     

    Open System Preferences>Users & Groups, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

     

    Does it work in the new account?

  • ZVAR Level 1 (0 points)

    it didn't work for me too

  • BDAqua Level 10 (122,227 points)

    Open Console in Utilities & see if there are any clues or repeating messages when this happens.

  • ZVAR Level 1 (0 points)

    btw Thanks for helping.

    and

    Finally I went to the Apple store, and they fixed this for me today...

  • BDAqua Level 10 (122,227 points)

    Great to hear, any idea what they did to fix it?

  • ZVAR Level 1 (0 points)

    at the Apple store Genius Bar they just re-installed Location of Network settings, and then Verifing Disk, from Disk Utility, and then restart the computer when it's starting again before grey screen will come hold keys: COMMAND+P+R it's restart's again automaticaly, and that's it. all set.

     

    sorry, my english is very bad.

  • ZVAR Level 1 (0 points)

    that's crazy, it's still happening again. I'm just tired to fixing this dissconnecting wife on my macintosh so and I have bootcamp windows 7 using it right now, and here is now problem with connecting..

  • ZVAR Level 1 (0 points)

    I FINALLY FIXED MY PROBLEM WITH DISCONNECTING WI-FI.

    PROBLEM WAS WITH THE OLD ROUTER.

    WELL TODAY I BOUGHT AIRPORT ROUTER FROM APPLE. AND IT'S WORKING AWESOME.