1 Reply Latest reply: Feb 4, 2013 1:10 AM by playersons
Tiger770 Level 1 Level 1

I have an early 2009 Intel Xserve 2.26 GHz dual processor conifg that has worked in the past, but is now having issues.  It sat in storage for about 6 months and now is not functioning.


Here's the rundown of what I'm seeing:


When plugging in the PSUs, the PSU fans kick up and run - I don't remember if this is normal or not.


Upon pushing the Power Button, the system powers up and the Power LED comes on and stays solid.  There are no errors on the system ID light flashing.  I never get video out of the system, and the HDDs installed momentarily flash BLUE and then I have NO lights on the HDDs (not even the green status light).


When I open the system up to check the Diagnostic LEDs, I see the CPUs are OK, the ram chips are OK, and the System LED is S0 for ON.  The problem is the EFI LEDs show all lit:   1 1 1 1   1 1 1 1 which is FF in Hex.  I've looked around and can't find an explination for this code.  They light up with it as soon as the power is pressed and never shut off- the just hang on this status.


I've tried to bypass the system boot with the front panel by holding the system ID light when powering on to select the boot option, but the system activity lights never flash (in fact, they never power on at all).


At this point I'm at a loss.  Before I take it to a repair shop I thought I'd see if the community could help me track down what part is the culprit.


Parts I have tested in another xserve and know are good:




Parts I have pulled in attempt to narrow down the problem:

CPUs - tried with both, tried with one, tried with the other, tried in both sockets individually - no success.


Interesting to note:  the system "behaves" exactly the same when I power it on with NO ram as it does when I have ram populated.  This leads me to think the logicboard is bad. 

Xserve, OS X Server