8 Replies Latest reply: Jan 11, 2013 1:22 AM by Steve Taylor1
Robert12327609 Level 1 Level 1

I want to import music from my laptop (Windows 7) to my main desktop (Windows Vista). My laptop regonizes the library on the desktop through Home Sharing but the desktop does not see the laptop. I have Home Sharing turned on on both PCs using the same iTunes account and I tried turning it on and off on both but it still doesn't work on my desktop. Both have the most recent version of iTunes. What am I doing wrong?


Windows Vista desktop, Windows Vista
Solved by Steve Taylor1 on Jan 10, 2013 12:59 AM Solved

Interesting as you can see your other library on your desktop this suggests you are using Sharing rather than Home Sharing.

 

In Preferences, Sharing I only have the bottom Home Sharing computers and devices update play counts. You do not need the Share my Library on my local network ticked.

 

To Create Home Sharing

 

Ctrl B  To turn on top menu

 

File > Home Sharing > Create Home Share.  Enter your Apple ID and password here and click create home share

 

Repeat on the other machine using exactly the same apple ID.

 

Then when you access Home Sharing it should look like this. If you need to turn the sidebar on View > Show Sidebar

 

Screen Shot 2013-01-10 at 08.48.55.png

Reply by mhadjar on Jan 9, 2013 3:11 PM Helpful

yes and there's another option to choose what you want to share in the preferences area of sharing

Reply by Steve Taylor1 on Jan 9, 2013 9:13 PM Helpful

Here is the troubleshooting Home Sharing info.

 

http://support.apple.com/kb/TS2972?viewlocale=en_US&locale=en_US

All replies