Skip navigation

Airport Extreme and 2Wire Uverse

7581 Views 29 Replies Latest reply: Aug 20, 2013 7:03 PM by pjwittmer RSS
1 2 Previous Next
Austin C Calculating status...
Currently Being Moderated
Jan 8, 2013 6:30 PM

I know this has been covered, but I may need some additional help.  I searched all forums with no success.  I have a 2wire 3801hgv Uverse set with 1 main tv hub and also one of the new cisco wireless receivers that come with uverse packages.  I have 1 airport extreme and several airport expresses.  I have set these up several times with comcast recently and Uverse about a year back with little setup and no issues.  Well I went back to Uverse because comcast was a nightmare.  Anyway I want the airport extreme to be my main network (create wireless network) option in Airport extreme.  I dont think I'll have issues with the expresses once the extreme is properly configured so I wont go into those specific setup.  I've tried bridge, dmzplus, you name it.  I've probably went through 20+ forums but still cant get it going.  Can someone with this setup please help.  I am pulling my hair out.  I would appreciate any help on this.  My signal is very weak because 2wire is in basement and want to setup additional coverage throughout my house.  I also have several ethernet ports throughout each room in house that terminate in the basement and would evetually like to get on the airport extreme, but it seems like ATT doesnt want this to happen.  Please advise.  thanks

Airport Extreme , OS X Mountain Lion (10.8.2)
  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 8, 2013 6:38 PM (in response to Austin C)

    An Ethernet connection from one of the LAN<-> ports on the Uverse gateway needs to be established to the WAN "O" port on the AirPort Extreme.

     

    The Extreme needs to be set up to "Create a wireless network" using your choice of wireless network name, security and password. It is critical that the Extreme is set up to operate in Bridge Mode.

     

    My condolences if you are trying to use AirPort Utility in Mountain Lion to configure the AirPort Extreme, as it is not up to the task. Hopefully, you have another Mac there running Lion or Snow Leopard that could be used for the configuration process?

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 8, 2013 6:46 PM (in response to Austin C)

    It is a lot easier using AirPort Utility in Snow Leopard. Do you need the steps?  Do you have a few spare Ethernet cables handy?  Any length will do for setup purposes, assuming Snow Leopard is on a laptop.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 8, 2013 7:07 PM (in response to Austin C)

    Begin by performing a Factory Default Reset on the AirPort Extreme as follows:

     

    Power off the Extreme by pulling the power plug from the back of the device

    Wait a few minutes

    Hold in the reset button on the back of the device first, and keep holding it in for an additional 9-10 seconds while you simultaneously plug the power back in to the Extreme.

    Release the reset button after the hold period and allow a full minute for the Extreme to restart to a slow, blinking amber light.

     

    Connect an Ethernet cable from one of the LAN <-> ports on the Uverse gateway to the WAN "O" port on the AirPort Extreme.

     

    Temporarily, connect another spare Ethernet cable from your Mac to one of the LAN <-> ports on the Extreme

     

    Open Macintosh HD > Applications > Utilities > AirPort Utility

    Click on the Exteme, then click Manual Setup

     

    Click the Base Station tab below the row of icons

    Enter a device name, device password, and adjust Time Zone settings

     

    Screen Shot 2013-01-08 at 8.57.14 PM.png

     

     

    Click the Wireless tab

    Wireless Mode = Create a wireless network

    Wireless Network Name = Your choice

    Enter a check mark next to Allow this network to be extended

    Radio Mode = Automatic or your choice

    Wireless Channel = Automatic

    Wireless Security = WPA2 Personal or WPA/WPA2 Personal

    Wireless Password = Password

    Verify Passsword

     

    Screen Shot 2013-01-08 at 9.01.14 PM.png

     

     

    Click the Internet icon

    Click the Internet Connection tab

    Connect Using = Ethernet

    Connection Sharing = Off (Bridge Mode)

    Click Update at the the lower right

     

     

    Screen Shot 2013-01-08 at 9.03.37 PM.png

     

    Wait a full minute for a green light on the Extreme

     

    Power off both the Uverse gateway and Extreme

    Disconnect the Ethernet cable from the Mac to the LAN port on the Extreme

    Wait a minute

    Power up the Uverse gateway first and let it run a full minute

    Power up the Extreme next the same way

     

    You are done.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 8, 2013 8:02 PM (in response to Austin C)

    Internet and DNS indicates that the AirPort was likely not configured in Bridge Mode. You have to do this as the very last step before you click Update or it will not "stick".

     

    The procedure that I posted works. It has been tested with multiple Uverse routers.

  • eflorendo Calculating status...
    Currently Being Moderated
    Jan 10, 2013 1:39 PM (in response to Bob Timmons)

    Hi Bob, just wanted to thank you for posting the steps to do this! I just got Uverse installed and wanted to use my Airport Extreme, but had no idea how to do it...until I read this thread. You made my day!

     

    Thank you again!

  • scruplesrx Calculating status...
    Currently Being Moderated
    Jan 12, 2013 2:20 PM (in response to Austin C)

    Bob

    We disabled the uverse wifi since i already had airport extreme.  So I have not done above with bridge mode off until you let me know.  wifi works and wired internet works from airport but the light is blinking yellow.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 12, 2013 2:26 PM (in response to scruplesrx)

    Sorry, I am not following what you are trying to say.

     

    So I have not done above with bridge mode off until you let me know.

    Follow the instructions that I provided above....including the complete power down and power up procedure.....and then report if you still have a blinking amber light.

  • scruplesrx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 2:56 PM (in response to Bob Timmons)

    I followed your instructions and now was unable to connect to internet but airport was green.

    prior to that i was on the internet both wifi and line connected through airport but blinking light

    so i reset back to my previous configuration and decided to ignore the blinking light.

  • Bob Timmons Level 9 Level 9 (75,470 points)
    Currently Being Moderated
    Jan 12, 2013 3:07 PM (in response to scruplesrx)

    Something is not right. The setup that I posted above is correct. Green light is on. I am using it right now.

     

    Open AirPort Utility and click on the AirPort, then click Manual Setup.

     

    Click directly on the word Status (2nd line on the page)

     

    A message will appear. What does the message say?

  • scruplesrx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 3:22 PM (in response to Bob Timmons)

    Status - Double NAT

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.