1 Reply Latest reply: Jan 9, 2013 11:43 AM by sanjampet
csaunders20 Level 1 Level 1 (0 points)

My wife and I share a new Macbook. We want to share our iphoto library, and have two users. I have followed apple's instructions (http://support.apple.com/kb/HT1198) and it hasn't work.

 

I has created a disk images. Changed ownerships, and changed permission. Before and after moving the iphoto file. I've tried starting a new iphoto file in the disk image.  I still get permission problems when I fast switch to the other user.

 

I have restarted and it still doesn't work.

 

Iphoto will tell me there are permission problem, and then fix them. I switch and there are still problems, and then it fixes them again.  I set up photostreams in each, and it will tell me the volume is full (there are 200 gb free)

 

Any solutions?

 

I called apple care, and they told me to put the file in a public or shared folder, which does the same thing.

 

Thanks for your help.

 

Chris


MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion (10.8.2)