2 Replies Latest reply: Jan 10, 2013 2:48 PM by Cibby
Cibby Level 1 Level 1 (30 points)

I just replaced a stolen iPhone and am in the process of restoring it from a backup. The first time I tried it, everything backed up to my backup dated 12/22 EXCEPT my apps. Well actually, a few folders came back and safari links, but no actual apps. This was after my music, photos, etc had synched. So I tried doing it again...

 

After my phone restored to factory settings, I selected restore from backup.

 

After it did the initial restore (ie changed back to my iPhone's name, added contacts but before synching the music, apps, photos, etc.) and was seen by iTunes, and while it was in the "preparing to sync" mode or whatever it says...  I was able to click on the various tabs like music, photos to see what should be synching. When I clicked on the Apps tab, I could see all of the apps I'd had before were checked and the 4-5 pages of apps layed out were visible, but as the synching process moved along all of a sudden those items were all unclicked and the pages disapperated, like it just decided to not synch those things. I got a popup saying something like "iBooks app is not on the phone so you won't be able to read your ibooks" and the synch continued. In the end I had everything restored (music, pix) except the apps.

 

Any ideas? I care mostly about the apps actually, would prefer those restore over the music. I tried it another time and tried unclicking Sync Music thinking maybe it was a space issue, but the same thing happened the apps were visible in tunes for a moment but then all unclicked and the synch finished (though this time without the music as well)

  • 1. Re: Restore from backup skips apps
    Cibby Level 1 Level 1 (30 points)

    I now realize I have a general problem synching any apps from iTunes to my iPhone. I have tried multiple times selecting the apps to synch, and it shows the check boxes next to them, but never along the bottom does it show any space being used for Apps and when I click synch all of the boxes uncheck themselves w none of the apps coming over. This is very odd...

  • 2. Re: Restore from backup skips apps
    Cibby Level 1 Level 1 (30 points)

    Figured it out... I had recently deauthorized all of my computers because I'd reached my limit of 5. I had forgotten to authorize this one again. Once I authorized it the restore worked just fine.