2 Replies Latest reply: Jan 15, 2013 7:23 AM by Kermy812
Kermy812 Level 1 Level 1 (0 points)

When I choose Go>Connect to server... and choose from my list of favorite servers, I cant connect any more. The Connect to server progress bar comes up and just stays ther in limbo. I have to select Browse and search to connect.

 

Normally from my list I choose from my list:

afp://myserver.local/Art_Files

 

I find that I can still connect smb:

smb://myserver.local/Art_Files

 

Something that is strange (maybe) is when I connect by browsing, then do a "get info" on the server I see:

afp://myserver._afpovertcp._tcp.local/Art_Files

 

I tried deleting these from my user preferences, the rebooted and got the same results.

com.apple.AppleShareClient.plist

com.apple.ATS.plist

com.apple.finder.plist

com.apple.sidebarlists.plist

 

There are about 30 other users in my building, that all connect afp from their favorite list - no problem.

 

Also ran disk utility, repaired disk and disk permissions.

 

I also seem to have a strange thing where I can't add folders to the sidebar intermittently. I might go a couple weeks where I can't add to my sidebar.  Then I can all of a sudden, I can. A day or 2 will go by, then I'm back to not being able to add to the sidebar.

 

Any idea what is wrong? This has been going on for about 6 months.


Mac Pro, Mac OS X (10.6.8), MacPro5,1, 6-Core Intel Xeon, 3.33
  • Kermy812 Level 1 Level 1 (0 points)

    I tried deleting everything in my caches from:

    • /System/Library/Caches/
    • /Users/Admin/Library/Caches/
    • /Library/Caches/

    Rebooted and got the same results.

     

    I then made a brand new user on the mac and was able to connect to server without having to go to browse.

     

    Anyone have a idea for a fix on my normal user?

  • Kermy812 Level 1 Level 1 (0 points)

    I think one of the above fixed my sidebar issues. smb now works after deleting both of my .GlobalPreferences.plist then doing a reboot:

         /Users/Admin/Library/Preferences/.GlobalPreferences.plist

         /Library/Preferences/.GlobalPreferences.plist

     

    Then I noticed the date was not right in the menu bar. "Tue" was showing as a "3". I kept going into Date & Time and would unexpectedly quit. I then went into Language & Text changing and unchanging settings then the date displayed correct, and Date & Time no longer crashes.