3 Replies Latest reply: Feb 11, 2013 7:54 AM by Diavonex
cass5778 Level 1 Level 1 (0 points)

When you send an e-mail you get a swish  sound which I always had, now it is gone.  How do I get it back.  Please advise

iPad (3rd gen) Wi-Fi, iOS 6.0.1
  • ShellJudy Level 1 Level 1 (0 points)

    Go to your SETTINGS and then to SOUNDS. Scroll down until you see the option that says SENT MAIL. If you click on that you will be able to set the sound you want to notify you of sent mails.

  • Demo Level 10 Level 10 (84,600 points)

    It maybe that you have system sounds muted.


    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds have been muted.


    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.


    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.


    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.


    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.


    This support article from Apple explains how the side switch works.


  • Diavonex Level 9 Level 9 (66,485 points)

    1. Double-click the Home button and swipe the Task Bar (at bottom) to the right. Check volume and mute settings.


    2. Try a reset. Hold the Sleep and Home button down for about 10 seconds until you see the Apple Logo