1 2 Previous Next 15 Replies Latest reply: Jan 11, 2013 12:19 PM by Munas
Mac Bergoux Level 1 Level 1 (0 points)

This solution doesn't work for me.

 

I used my iPhone (4 - 16Go) on FR language, and with iOS 6.0.1 (Precision : Not Jailbraked !)

 

I tried (for server)

- google.com,

- other with www.google.com,

- other with m.google.com,

for my login

- my full Gmail adress,

- my ID (so without @gmail.com at the end)

 

Finally always the same answer : "Connection impossible avec SSL" (Impossible to connect with SSL).

I tried to set up manually the SSL port to 443, doesn't work.

I tried without SSL and iOS reply "La vérification du compte CardDAV a échoué" (CardDAV verification/check failed)

I don't understand why it doesn't work

 

Any solution please ?


iPhone 4, iOS 6.0.1, iPhone 4 16Go
  • 1. Re: This solution doesn't work
    Munas Level 4 Level 4 (1,255 points)

    It would be nice no know what you're trying to achieve, what exactly app or settings you configure?

  • 2. Re: This solution doesn't work
    Dartiesdad Level 4 Level 4 (1,095 points)

    Hi

     

    There is also the Gmail forum at google that might be able to help

     

    http://support.google.com/mail/bin/answer.py?hl=en&answer=77702

     

    I also run a secondary GMail account and I set it up on my iPhone in just a few clicks.

  • 3. Re: This solution doesn't work
    KiltedTim Level 8 Level 8 (37,765 points)

    Did you try setting it up as a gmail account instead of "Other"? All the correct settings are already there.

     

    Google is killing off the ability to set up gmail as an Exchange account for non-corporate customers. Existing devices can continue to use it, but it will no longer to be possible to set it up as an Exchange account on a new device unless you have a paid hosted gmail account.

  • 4. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    Hi Munas,

     

    I would just synchronise my Google/Androïd contacts with my new iPhone. I know contacts are on the Google Server, and (of course) on my Android.

    So I tried the solution explicated by Apple, Google and other forum/blog about the Google's contacts synchronisation, but I've always the same problem.

  • 5. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    Dartiesdad,

     

    Thanks for your answer but unfortunatly your link is about e-Mail (Gmail) synchronisation, not for contacts.

    I've already synchronised Gmail with my iPhone (and I don't know why the same account, can synchronise my email, but not my contacts ! o.O ) and Gmail synchronisation works. But not contacts synchronisation.

     

    Usually, for Gmail, you create a new account, you select Gmail, you fill blanks about your account and that's ok. For contact, it the same thing but you select Other nor Gmail.

  • 6. Re: This solution doesn't work
    Munas Level 4 Level 4 (1,255 points)

    Have you tried these step-by-step instructions?

     

    1. Open the Settings application on your device.
    2. Select Mail, Contacts, Calendars.
    3. Select Add Account...
    4. Select Other
    5. Select Add CardDAV Account
    6. Fill out your account information in the following fields:
      • Server: Enter "google.com"
      • User Name: Enter your full Google Account or Google Apps email address.
      • Password: Your Google Account or Google Apps password. (If you’ve enabled 2 Step verification, you’ll need to generate and enter an application specific password.)
      • Description: Enter a description of the account (e.g. Personal Contacts).
    7. Select Next at the top of your screen.
    8. Make sure that the "Contacts" option is turned to ON.

    After you've completed setup, open the Contacts app on your device, and syncing will automatically begin.

     

    Depending on how many contacts you have it may take a while...

  • 7. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    i KiltedTim,

     

    I did it, I've already read about exchange but same issue.

    And finally I discovered it was the old answer lol, Google edit the procedure from that time

  • 8. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    Munas,

     

    This is it ! But the problem is here.

    When I filled the blanks about my account, I've a "pop-up" windows from iOS with this message : "Connection impossible avec SSL" (Impossible to connect with SSL)

     

    So ? Any suggestion I never tried ?

  • 9. Re: This solution doesn't work
    Munas Level 4 Level 4 (1,255 points)

    What Options do you have? Ok Cancel ...?

    If you have OK, or continue - just click on it. I have seen this before, not on my iPhone and I believe that after we kind of agreed with this "unable over ssl" statement it started to work.

    However, the fact that it works we discovered next morning, as it was more than 5000 contacts to synchronize and it took overnight.

     

    P.S. now I remember it was on my colleague's iPad mini

  • 10. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    This is the same message like on this picture : http://touslesmobiles.orange.fr/digit/10051/captures/mail_orange_v4_08.gif

    (this is just for example, on this picture, it's for Orange (FR operator), nor for Google)

     

    And if you press "Non" (No) you're just back for the set up account, if you press "Oui" you have another message like this with "Im

     

    Do you think it could be due to the 2 Step validation from Google Account ?

    I'll try to disable it...

  • 11. Re: This solution doesn't work
    Munas Level 4 Level 4 (1,255 points)

    Press Oui.

    I have not enabled 2 step validation and have no idea may it or may not to interfere with this process.

  • 12. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    Well...

     

    Now the website is re-open, I can post the solve

     

    So, I finally found the correct answer for this problem lol

     

    It was due to the 2 step validation. You need to generate a specific password (so, connect on your laptop/computer) to your Google account, go on the security part and generate the pass) and enter THIS code unlike your usually/principal password.

     

    So, for anybody who has the same problem, all the procedure is OK, Server adress, etc etc BUT, YOU NEED A SPECIFIC CODE IF the 2 STEP VALIDATION IS ENABLE.

     

    Thanks everybody for your help and May the Force be with you lol

  • 13. Re: This solution doesn't work
    Munas Level 4 Level 4 (1,255 points)

    Yes, and this is said in step by step instruction Step 6 Password part.

  • 14. Re: This solution doesn't work
    Mac Bergoux Level 1 Level 1 (0 points)

    That's right but I never used this "password generator" before.

    And It's not necessary for a lot of application, so it could be not thunk by everybody (I think)

    Well, thanks for all Munas

1 2 Previous Next