1 Reply Latest reply: Jan 11, 2013 12:41 PM by randers4
Marcandsebe Level 1 Level 1 (0 points)

My calendar appointments do not appear on all my devices. When I add an appointment on my iPad mini, it use to sync to my iPhone 4S. It does not now work. Anyone have the same problem and know how to sort it out.


MacBook Pro (13-inch Mid 2010), iOS 6.0.1
  • 1. Re: Icloud calendar appointments not appearing on all devices
    randers4 Level 9 Level 9 (57,340 points)

    On your iPad Mini, go to Settings>Mail,Contacts,Calendars>Default Calendar.  Here, confirm that you have selected the calendar listed under your iCloud account name as your default (as it is the only one that syncs with iCloud).  If it is, go to Settings>iCloud and turn Calendars to Off, allowing the data to be deleted when prompted, then back to On, choosing Merge when prompted.  Then add another event and see if it syncs to your  calendar on icloud.com when you check on your computer, and to your 4S.