Skip navigation

Time Machine not showing Latest backup in Restore.

6520 Views 97 Replies Latest reply: Jun 14, 2013 9:43 AM by Pondini RSS
  • Linc Davis Level 10 Level 10 (107,920 points)
    Currently Being Moderated
    Jan 12, 2013 3:45 PM (in response to ejs71)

    Unless, I erase everything and start over.. I can do that.. how would I do that?

     

    Boot into Recovery, launch Disk Utility, and erase the startup volume ("Macintosh HD"). Quit Disk Utility and run the OS X Installer. In Setup Assistant, follow the prompts to transfer the data from a Time Machine snapshot.

  • Linc Davis Level 10 Level 10 (107,920 points)
    Currently Being Moderated
    Jan 12, 2013 4:18 PM (in response to ejs71)

    That probably means you held down option-R, which gets you into Internet Recovery. It should still work, but it takes longer.

  • PaulMeuller Level 1 Level 1 (0 points)

    I am desperately looking for an answer and just joined this discussion group; if I'm not posting in the right place, I apologize.

     

    Yesterday (1/13/13) afternoon, my Macbook Late 2008 running osx 10.8.2 suddenly wouldn't boot up.  Fortunately, I performed a backup to Time Machine yesterday morning at 9:23am.  When I enter Recovery Mode, and go to restore, the only backup listed is from December 2011.  Restore is reading from our Time Capsule I think (a blue icon on desktop with the wifi web on it). But, when I open Time Machine Backups (a green icon with Time Machine clock/arrow thing on it), the 9:23 backup file is there.  How do I get Restore to find/use the 9:23 backup? Thanks in advance -- Paul

  • Pondini Level 8 Level 8 (38,710 points)

    PaulMeuller wrote:

    . . .

    When I enter Recovery Mode, and go to restore, the only backup listed is from December 2011.

    I assume you mean this window:

     

    14d Select a Backup.jpg

     

     

    If so, see if the system and disk shown above the list is selectable:

     

    14e Disk pop-up menu.jpg

    Unlike the sample, yours may show the same disk and system twice -- if so, try selecting the other one -- your more recent backups may be there.

     

    Message was edited by: Pondini

  • PaulMeuller Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 9:41 AM (in response to Pondini)

    Thank you for replying so quickly!

    Yes, that is the window.

    I cannot select anything from the drop down bc it's greyed out with 'Restore from: Macintosh HD on Paul's Mac'

     

    - Paul

  • Pondini Level 8 Level 8 (38,710 points)

    Rats. 

     

    It sounds like your System Folder and applications weren't backed-up, so you can't do a full system restore. 

     

    Since we don't really know what's wrong (hardware or corrupted OSX), you might first want to run this: Intel-based Macs: Using Apple Hardware Test.  Run the Extended tests (that may take an hour or more, depending on how much RAM you have).  Write down any error code(s) it shows.

     

     

    If there are no errors, your best bet is probably to erase, install a fresh version of OSX, and transfer your apps, user accounts and data from the backups.  That works even if your System folders weren't saved.

     

    • Start up from the Recovery HD and select Disk Utility.

     

    • Erase your internal HD (see #2 in Using Disk Utility if you're not sure how).

     

    • Quit Disk Utility, then select Reinstall Mac OS X from the Max OS X Utilities menu.

     

     

    That will download and install a fresh version of Mountain Lion.  Since that's about 4 GB, it will take a while.  After the install completes, your Mac will restart into Setup Assistant (just like when it was new), and you'll get the opportunity to transfer your stuff from the backups:

     

    shapeimage_4.png

     

    You'll want to select From Another Disk.  The procedure is pretty straightforward, but Using Setup Assistant on Mountain Lion or Lion has all the gory details.

  • Pondini Level 8 Level 8 (38,710 points)

    Sorry, I just realized you hadn't explained exactly what you mean by "wouldn't boot."

     

    You might want to take a look here first: Resolve startup issues and perform disk maintenance with Disk Utility and fsck

  • PaulMeuller Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 10:57 AM (in response to Pondini)

    I had actually used a whole other word, but 'rats' will work ;-)

     

    WOULDN'T BOOT:  the machine was stuck on a darker gray screen with the swirling wheely thing.

    I tried to repair permissions and repair disk in Disk Utility.  Got an error message (in red, no less!) that the hard drive couldn't be repaired and needed to be erased, etc.  Also tried fcsk with no luck.

     

    AND SO: I restored the computer using the 12/11 backup that was listed (in fact, the only one that was/is listed).

     

    THE THING IS, THOUGH: I got the computer to boot up ok, but am missing my personal data, settings, iTunes librtary, etc.  All, I suspect, are safe and sound in the 1/13 backup that I can only see when Option>Browse Other Backup Disks.  I have even gone to the Users folder through Option>BOBD and tried to Restore the data in Users, but get an error message there, too (“Users” can’t be modified or deleted because it’s required by Mac OS X.).

     

    THUS: I guess I am left wondering that if I do a complete erase of the hard drive, per your 10:06 post above, willI then be able to (a) access, and (b) load what I need to from the 1/13 backup?

     

    - Paul

  • PaulMeuller Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 11:14 AM (in response to Pondini)

    P.S.  AHT doesn't start when I press/hold 'D' upon restarting.  I'm looking for the startup disks but am not optimistic I'll find them.

     

    - Paul

1 2 3 4 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.