2 Replies Latest reply: Feb 1, 2013 5:03 PM by Crissa
Crissa Level 1 Level 1

"Could not find any scan information"


What gives?  I've selected Image>Scan for restore, I've done verify, I've converted to read-only, and I use Image menu > scan for restore and it says 'image scanned successfully' and I still get this error message when restoring.


What am I missing?  Why is it failing to store its scan information?


This worked last year.  Argh.



MacBook, Mac OS X (10.6.8), 6th gen white, 4GB RAM
  • Crissa Level 1 Level 1

    I have attempted using 10.8 but I don't really have many 10.8 capable machines; the 10.8 dmg pretends it's working on the 10.4 machine but fails out.


    I have attempted various command lines - either I get the files or I don't, it takes the same amount of time, and either way the disk isn't bootable.


    I have attempted other software (Drive Genius) - this works but takes 45 minutes and isn't really scalable.


    What gives?  It's like Disk Utility isn't writing down its scan information anymore.  I don't know why this would be.


    Last year I used 10.5 and 10.6 and had a memory leak in Disk Utility, but 10.4 could read and apply the images.  This year none of the images I create will work in Disk Utility alone.  Are permissions wrong, perhaps?



  • Crissa Level 1 Level 1

    I'm still having this problem... Images created with the 10.6 computer cannot be read or scanned on the 10.6 computer.  Even if it does scan, it complains later that the scan doesn't exist.


    On 10.4 and 10.7 I have been able to 'trick' the disk utility into accepting a scan by doing Verify and then restore.  No such luck on 10.6.  I cannot use the 10.7 to restore because it is only a USB copy of 10.7 right now and doesn't have any drive space and there seems to be no way to tell it what drive space to write to...