3 Replies Latest reply: Jan 13, 2013 6:15 AM by mende1
ericfromwolfe island Level 1 Level 1

If my Mac was originally built with OS version 10.4.10 but shipped to me with 10.5 installed, then later I upgraded to 10.6.3. which install disc should I use when prompted to do so by Disc Utility after verifying disc and finding problems?


iMac, Mac OS X (10.5.8)
Solved by mende1 on Jan 13, 2013 4:58 AM Solved

You can use the one you want, but I recommend you to use the OS X disc of the Mac OS X version you are using, in your case, Snow Leopard.

 

Insert the Mac OS X disc, press C key while your Mac is starting, and go to Utilities menu > Disk Utility