Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: printing web pages on Tiger to HP LaserJets results in 79.01FE error

I'm cross-posting this question on both Apple's and HP's support forums. I've seen a lot of talk about this problem on various forums but no answers... and the answer has to be somewhere in Apple or HP, 'cause it's not a user-based error. I've spent the entirety of today doing extensive testing and checking -- am convinced there's a bug in the system somewhere that's outside of my control. HELP!

I've sworn by HP LaserJets for years as the pinnacle of laser printer technology... but, lately, I've been swearing at them because of this wretched 79.01FE error. I don't know what the cause of this problem is, but I can say unequivocally that our systems are up-to-date, so I don't think anyone can dismiss this as being fixable by a firmware update, driver udpate or whatnot (short of Apple or HP actually resolving the problem and issuing an update to whatever is causing the problem). Here's our configuration... if you check the specs, I think you'll see that we're entirely up-to-date as of this writing.

LaserJet 4MV
* no updatable firmware
* using JetDirect 25525B card with firmware A.08.49

LaserJet 4000TN
* firmware datecode: 980311 MOBY3.65
* using JetDirect 600N (J3111A) with firmware G.08.49

LaserJet 5100TN
* firmware datecode: 20040115 MB8.23
* using JetDirect 615N (J6057A) with firmware R.25.53

LaserJet 8150DN
* firmware datecode: 20041013 MB7.119
* using JetDirect 610N (J4169A) with firwmare L.25.53

workstations
* Mac OS X 10.4.6 with all latest Software Updates
* Safari 2.0.3
* Firefox 1.5.0.3
* LaserJet drivers 5.5.2 (the universal binary set released 04/20/06)

Printing certain web pages (www.cnn.com is one example) to the 5100TN or 8150DN results in the following error message on the LaserJet display panel, at which point the printer is locked up and has to be power cycled:

79.01FE
PRINTER ERROR

These pages print just fine to the 4MV and 4000TN, as well as to our Canon ColorPASS. I've seen a lot of talk about this error message on the web -- many people suggest that using Firefox is a viable workaround, but it does not work for us. We have a single Mac still running OS X 10.3.9, and it prints these pages without causing the error, as do any of our Windows XP Professional stations.

As you can see from my specs above, I've made sure all our printer and JetDirect firmwares are up-to-date. Additionally, I've tried using the recently-released universal binary print drivers (I've even deleted the printers from the printer list and recreated them). I've tried pretty much every trick in the book I can think of, and none of them have been successful.

ONLY Macs running OS X 10.4.x have this problem. So, yes, I know that Apple's software is a factor here. But, as the problem also ONLY occurs with certain LaserJets, then there's an HP connection in there somewhere as well. I find it really odd that the 4MV and 4000TN -- printers that are older than our 5100TN and 8150DN -- do NOT have this problem.

Does ANYONE have any idea how to workaround this problem, or if HP or Apple has any ideas about the cause and/or permanent fix for this issue? Having to restart our LaserJets multiple times a day is a BIG pain, and causing frustration and downtime for us as a company. I'd really like to see some headway on this issue, which has been plaguing us for months and, in my opinion, is actually occuring more frequently now than ever.


Charles "Chris" BaIley
Saint Joseph, Michigan

various, Mac OS X (10.4.6)

Posted on

Reply

Page content loaded

May 8, 2006 2:30 PM in response to urza311 In response to urza311

I'm seeing something similar here to an HP LJ-5100dtn with the latest firmware.

Multiple Macs, some on 10.4.6, at least one on 10.3.9 get the 79.01FE error when printing web pages from Safari or Firefox, or pdfs created from those pages printed from Preview or Adobe Reader.

May 8, 2006 2:30 PM

Reply Helpful

May 23, 2006 5:04 PM in response to urza311 In response to urza311

I'm using the same swear words as you. There are several threads about this problem - no answers.

I have a LaserJet 8100N and 8150DN, get the 79.01FE error on the 8150 from print outs from Safari, Firefox, and Preview, for only some sites/documents. CNN.com has become my test site, seems I can crash the printer 90% of the time with their home page at any given time in the day.

A summary of what I have tried:
- Upgraded the firmware to the latest for both the JetDirect card and the printer.
- Swapped the JetDirect cards between the 8100 and 8150.
- Swapped ram on the 8150 board.
- Disconnected external trays, bins, and removed extra RAM and hard drives from the 8150.
- Tried setting the JetDirect link and matching switch port link to 100FD, 10HD, 10FD, 100HD, as suggested by a poster.
- Tried having client's print to the printer through a XServer Print Server.
- Can consistently create the error from multiple systems running 10.3.9, 10.4.5, and 10.4.6 (didn't have an install base of 10.4 before 10.4.5).

Someone in the 'know' (which means they're likely not), said 10.4.7 will likely fix this. Being Apple has not even addressed that the problem exists (that I could find), I doubt the magic fix is a release away.

Apple's software is triggering something that Windows systems appears not to be, so one could say it's an Apple problem; but ulimately it's HP's software/hardware that is at fault in that it is allowing their system to crash from input alone.

G4/G5 XServes

May 23, 2006 5:04 PM

Reply Helpful
User profile for user: urza311

Question: printing web pages on Tiger to HP LaserJets results in 79.01FE error