2 Replies Latest reply: Jan 13, 2013 1:38 PM by Gillmo
Gillmo Level 1 Level 1 (0 points)

I am planning on buying a IMAC so will I have to replace all my software that is on my G4 running 10.5.8 ?


iPod classic, Windows 7