1 Reply Latest reply: Jan 13, 2013 11:59 AM by roaminggnome
chancepolly1234 Level 1 Level 1 (0 points)

My iphone 4S won't sync.  I get a message saying it can't synch because it needs version 10.6.3 or greater.  Pleas go to itunes.com to upgrade.  When I go to itunes.com I upgrade the itunes on my computer and my iphone shows I have to latest software.  What do I do?


iPhone 4S, iOS 6.0.1