1 Reply Latest reply: Jan 13, 2013 2:49 PM by Klaus1
ShawnaDeviney Level 1 (0 points)

     I've recently received a new iPad, and I am trying to sync it to my iMac computerwhich has a 2.4 GHz Intel Core 2 Duo Processor in it. When I plug the iPad into the computer an iTunes window pops up and says "The iPad 'iPad' cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes". So I go to iTunes.com/Apple.com to download iTunes 11.0.1. Once the download was finished I click on the iTunes icon to install it and the Installer window pops up and says "This software requires Mac OS X version 10.6.8 or later". So I need to update the Mac OS to a newer software, correct? And if so, how? I don't know what to do, I could just go the short route and get the next Mac OS or I could get the newest Mac OS, which should I do?


Thanks for reading! Hope I hear from you! ShawnaDeviney.

Mac OS X (10.5.8)