1 Reply Latest reply: Jan 14, 2013 10:34 AM by Linc Davis
mjri Level 1 Level 1 (0 points)

When trying to make new mail boxes or smart mail box, my Mail unexpectedly quits.  I have only had the new imac a day - any advice?  Thanks


iMac (21.5-inch, Late 2012)
  • Linc Davis Level 10 Level 10 (158,830 points)

    Disable Mail synchronization in the iCloud pane of System Preferences, if applicable.

     

    Triple-click the line below to select it:

    ~/Library/Mail/V2/MailData
     
    Right-click or control-click the highlighted line and select
      
    Services ▹ Open
       
    from the contextual menu. A folder window should open. From that folder, move the following files to the Desktop:

    SmartMailboxesLocalProperties.plist
    SyncedSmartMailboxes.plist

    Test. If Mail now works, delete the files you moved and recreate your smart mailboxes, if necessary. Re-enable Mail synchronization in iCloud. Otherwise put the files back where they were, overwriting any that may have created in their place.