1 Reply Latest reply: Jan 13, 2013 4:57 PM by Dartiesdad
johnelyn Level 1 Level 1 (0 points)

im trying to update my phone into 4.2 but i am receiving an error (1015). that's why i just go back to 4.1. now i am trying to install apps from itunes but all of them requires higher version from 5 and above. how could i do that if i cannot even update my phone. are there any apps that are compatible for 4.1?


iPhone 3G, iOS 4.1