6 Replies Latest reply: Dec 27, 2013 1:10 PM by HollyLynn27 Branched to a new discussion.
TheRealThomasDC Level 1 Level 1

Why do deleted contacts stil show up when I search for a contact to send a text message?

  • aherard Level 1 Level 1

    I had this issue for a while, some people suggested to restore my phone and set up as a new device...that didn't work for me. What did work was to log into the icloud preferences under "settings" on my iphone and deleting the backups for my iphone and ipad. It's risky...but no more deleted contacts when I create a message/email. Hope this helps.

  • RobTaylor Level 1 Level 1

    What do you mean specifically by "delete the backups". On the Mac? Disabling Messaging in iCloud. Sorry, but just a bit more clarification for myself and everyone else here. Thanks in advance!

  • TheRealThomasDC Level 1 Level 1

    Problem fixed. To solve this issue you will need the following items: a hammer (or something really hard with which to strike several blows to the phone), fire (matches and gasoline work well), and about $200. This is how I fixed my iPhone. I SMASHED my iPhone into 10,000 pieces, then I lit it on fire by pouring gasoline over all over it and lighting the pile with a match. Now take that $200 bucks and go buy a different phone.

  • Meg St._Clair Level 9 Level 9
    expertise.iphone
    iPhone

    Restoring the phone as new would have taken a lot less time and money. And would have had the added benefit of not making you look silly.

  • TheRealThomasDC Level 1 Level 1

    The real answer is that it took a factory reset to fix it. I did it about two weeks ago. There is no other way to fix this problem. Unless of course you choose option A above, which is always a good option.

  • HollyLynn27 Level 1 Level 1

    Go into type a new message

    All the contacts you have deleted will have an "I" in a circle beside them ,

    Click on the "i" and then click "remove from recents" :)