Skip navigation

Final Cut Pro X freezing on top spec new 27" iMac, help!

42178 Views 489 Replies Latest reply: Sep 22, 2013 6:20 AM by Tom Wolsky RSS Branched to a new discussion.
  • Russ H Level 6 Level 6 (12,860 points)

    Glad you're encouraged.

     

    If you scroll back in this thread to 8:18 this morning, you'll see that I suggested you create a new user account at that time.

     

    Russ

  • elohel Calculating status...

    edit: woops didnt see your first post!

     

    was going to suggest trashing preferences, but looks like you already did

     

    : ( so only a swap seemed to work? there's no fix for this im running into the same problem

  • TriTYR Calculating status...

    Just a heads up, I've read that some people are having issues reading/writing data through the fusion drive. This may be the issue, especially if you're working with large file sizes that worked previously on a machine without fusion drive technology. It's worth looking into, I think. The GPU doesn't seem to me that it would be the issue since it uses CUDA technology, which supports openCL. I would try to find a contact directly to Apple engineer support rather than your local genius bar. Best of luck to you.

  • TriTYR Level 1 Level 1 (5 points)

    PS. I read that the reason why is because the SS portion of the fusion drive (being only 128G) freaks out when dealing with large files because it foresees not being able to store/handle the entire file. This may cause freezing and other OS panic symptoms.

  • digibudII Level 2 Level 2 (395 points)

        I wonder if we are starting to see issues with FCPx and fusion drives ?  One of the reasons I got a 2011 refurb recently was because of the unknown fusion drive. I couldn't afford the big SSD that was going to be offered in the new iMacs and didn't want to hang my hat on a fusion drive but now I understand that one can break the fusion drive and reformat them as separate drives. That might be a possible thing to try.

  • stumbleone Level 2 Level 2 (170 points)

    But in the case of FCP X projects being on an external drive, there really wouldn't seem to be anything of major size associated with FCP X on the boot/fusion drive to confuse the SS portion?

  • TriTYR Level 1 Level 1 (5 points)

    You and I wouldn't think so, but I wouldn't rule it out. Fusion Drive is functional through software, so at it's infant state it's hard to say for certain whether or not even external source drives would confuse it and cause performance issues. It's definitely something I would look into.

     

    Also, something I found out recently is that the NVIDIA GTX 680MX that you're running supports CUDA, but not OpenCL directly. You may need to download a driver/CP from NVIDIA in order to get better performance out of your processors. I still don't think that your GPU is the issue, but you never know...if you're trying to exhaust resources anyway.

  • digibudII Level 2 Level 2 (395 points)

      I'll be curious to hear whether Apple will in fact swap it out for you. Keep us posted.

  • stumbleone Level 2 Level 2 (170 points)

    Jon -

     

    One other thought, for my own curiosity if nothing else.  The fact that a couple of the things you tried worked for a while before failing again, and also that rendering (high processor load) seems to create problems suggest the following to me:  If there is a heat build up over time and resulting overtemp situation, that could affect performance.

     

    This could result from faulty fan functions or other things.

     

    There are some freebie programs  -  istatpro? - that give you data on temperatures, fan speeds, etc.  Might try running one of those.

     

    If indeed that turns out to be the problem you can't deal with that and should return the machine,  but at least it would bring some closure to the issue.

     

    I have an older 27" iMac, and amazed how hot the top of it gets.  So some cooling malfunction could possibly give you the erratic behaviour you see.

  • elohel Level 1 Level 1 (0 points)

    were there any tests done without the harddrive?

     

    my freezing issues went away once I ejected my external

1 2 3 4 ... 33 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (11)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.