10 Replies Latest reply: Jan 15, 2013 4:22 PM by Medachod
Medachod Level 1 (0 points)

So I am trying to sync my iPod Touch 5G with iTunes and I can't do that. When I first connected my new iPod Touch to my Windows 7 (64-bit) laptop, it said it was an "Unknown Device" and installed "drivers" for it. Then it told me to restart and I did that. Though after I did that it didn't help at all and my iPod didn't start charging as it usually does followed by iTunes opening up. Rather, upon reconnecting it again, it just made the "dada" sound you hear, then nothing else happened. The iPod didn't start charging, iTunes didn't open up; nothing. I tried stopping and starting up the Apple Mobile Device service, I couldn't find it in Device Manager at all; neither as a camera or an Apple Mobile Device. I really need some help with this. My laptop easily synced my 4G just fine when I used to own one, though it can't even recognize the 5G at all other than the "dada" sound that plays when I connect or disconnect it. I really need a more solid solution for this problem now; not "go look at the Apple suggestions" because I already tried them.

iPod touch, iOS 6.0.2, (5th generation)