2 Replies Latest reply: Jan 15, 2013 4:27 PM by Irritatedandangry
Irritatedandangry Level 1 Level 1 (0 points)

I'm trying to connect my new iPhone 5 to iTunes and it says iTunes 10.7 is required, I try to get 10.7 and it says OS X 10.6.8 is required. I check software update, and my software is up to date, but I'm still running 10.5.8. Do i have to get a new operating system to sync my phone?