1 Reply Latest reply: Jan 16, 2013 6:46 AM by edseegers
edseegers Level 1 Level 1 (0 points)

When I try to download a video file I am getting a "QT PLAYER" logo and it wont allow me to open in Quicktime mor any other media player. Why is this happening? I think it happened after I tried to download plug-ins for Elmedia player? thanks


MacBook Pro with Retina display, OS X Mountain Lion (10.8.2)
  • edseegers Level 1 Level 1 (0 points)

    I dont need you to respond but I found out the answer and I thought I might share it so that if anyone else has the same problem you will know the answer. This what I did before the problem started:

    1. I am running MAC OSX 10.8.2 (Mountain Lion)

    2. I down/loaded (d/l)  ADOBE FLASH player

    3. I d/l Adobe AIR SKX including SHOCKWAVE (thought that MORE is better!)

    4. Saw that SAFARI had some NEW EXTENSIONS so D/L a few including:

        -Adware Blocker

        -Facebook Ad blocker

       - Facebook page cleanup

       - "CLICK-TO- FLASH blocker (this is the culprit!)

     

     

    "ClickToFlash prevents the Flash plug-in from running. It replaces any Flash element on a webpage with a placeholder; simply click the placeholder to load the Flash content. ClickToFlash also lets you replace Flash videos from select websites (such as YouTube) with H.264 video. Other optional features include advanced whitelisting". Quote from Safari extensions page.

     


    and a few other unimportant ones in my opinion.


    REMEDY:


    1. I checked everything about SILVERLIGHT as was suggested and UNINSTALLED SILVERLIGHT.

        WENT TO UTILITIES IN APPLICATIONS AND IN SPOTLIGHT WROTE "SILVERLIGHT" and then "MOVED TO TRASH" anything to do with

        Silverlight

    2. did the same for ADOBE FLASHPLAYER and Went to UTILITIES and removed anything to do with Adobe, including the LOCKED ADOBE FILES

        AIR, SHOCKWAVE, AND A PLUG-IN CALLED "DIRECTOR.SHOCKWAVE"

    3. THEN UNINSTALLED ALL THE SAFARI EXTENSIONS - especially the "CLICK To FLASH extension.

    4. Went to  SAFARI PREFERENCES, and under the SECURITY TAB made sure "enable plug-ins" was checked.


    THEN:

    1. RE-INSTALL SILVERLIGHT

    RESTART

    2.RE-INSTALL ADOBE FLASH PLAYER (LATEST) 11.2.502.146 here;

      http://get2.adobe.com/flashplayer/

    RE-START


    AND THIS SOLVED THE PROBLEM. NOW WORKING PERFECTLY

    MANY THANKS

    ED