3 Replies Latest reply: Jan 16, 2013 6:22 PM by Ferd II
Beck_star Level 1 Level 1

The time down the left side of my weekly view now just says 'Sat' for every hour of the day.  I can't put any events into a specific time for each day.  This happened a few months ago and I have no idea why.  I didn't change anything???? HELP!

Solved by Ferd II on Jan 16, 2013 7:09 AM Solved

Beck_star,

 

Quit Calendar, open System Preferences...>Language & Text>Region>Region: and set/re-set the appropriate "Region."

 

If you are using Mac OS X Lion. Try Language & Text>Formats>Region:

SmallWings.png