11 Replies Latest reply: Jun 24, 2015 11:34 AM by asharchy
HopeZN Level 1 (0 points)

Recording external instruments using GarageBand on iPad (3rd gen), I have disabled the metronome in playback, but it's still faintly audible in the background. The instrument was lined in directly using iRig (not using a mic), so it can't be bleed through headphones.


Any suggestions?

GarageBand (iPad), iOS 6.0.2